<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://sandiegodowntownnews.com/xmlrpc.php" />
    <title>Food &amp; Drink Blotter &#8211; San Diego Downtown News</title>
<meta name='robots' content='max-image-preview:large' />
<meta property="og:type" content="article">
<meta property="og:title" content="Food &amp;amp; Drink Blotter">
<meta property="og:site_name" content="San Diego Downtown News">
<meta property="og:description" content="By Frank Sabatini Jr. New chef, new horizons for RMD Group A young, powerhouse chef has taken on the role">
<meta property="og:url" content="https://sandiegodowntownnews.com/food-drink-blotter-2/">
<meta property="og:locale" content="en_GB">
<meta property="og:image" content="https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Ans-Dry-Cleaning-gelato-on-spoons.jpg">
<meta property="og:image:height" content="944">
<meta property="og:image:width" content="1000">
<meta property="article:published_time" content="2022-03-04T14:43:39+00:00">
<meta property="article:modified_time" content="2022-03-04T14:43:41+00:00">
<meta property="article:section" content="Featured">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Food &amp; Drink Blotter">
<meta name="twitter:description" content="By Frank Sabatini Jr. New chef, new horizons for RMD Group A young, powerhouse chef has taken on the role">
<meta name="twitter:url" content="https://sandiegodowntownnews.com/food-drink-blotter-2/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Ans-Dry-Cleaning-gelato-on-spoons.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="944">
            <script type="text/javascript"> var jnews_ajax_url = 'https://sandiegodowntownnews.com/?ajax-request=jnews'; </script>
            <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Diego Downtown News &raquo; Feed" href="https://sandiegodowntownnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Downtown News &raquo; Comments Feed" href="https://sandiegodowntownnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Downtown News &raquo; Food &amp; Drink Blotter Comments Feed" href="https://sandiegodowntownnews.com/food-drink-blotter-2/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sandiegodowntownnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
	
</style><link rel='stylesheet' id='wpsqt-main-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sandiegodowntownnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jnews-previewslider-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700%7CDroid+Serif%3Aregular%2C700%2Citalic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://sandiegodowntownnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://sandiegodowntownnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://sandiegodowntownnews.com/wp-content/themes/jnews/style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://sandiegodowntownnews.com/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-dynamic-style-css'  href='https://sandiegodowntownnews.com/wp-content/uploads/jnews/jnews-mMFIBqdcCH.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=5.9.1' id='site-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js' id='jnews-previewslider-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2' id='socialwiggle-js'></script>
<link rel="https://api.w.org/" href="https://sandiegodowntownnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sandiegodowntownnews.com/wp-json/wp/v2/posts/21605" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sandiegodowntownnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sandiegodowntownnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel="canonical" href="https://sandiegodowntownnews.com/food-drink-blotter-2/" />
<link rel='shortlink' href='https://sandiegodowntownnews.com/?p=21605' />
<link rel="alternate" type="application/json+oembed" href="https://sandiegodowntownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsandiegodowntownnews.com%2Ffood-drink-blotter-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sandiegodowntownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsandiegodowntownnews.com%2Ffood-drink-blotter-2%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @sddowntownnews"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v5.8.20 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 { min-width:0px; max-width:250px; }
	.b-8 { margin:4px 0px 0px 0px; }
	.g-9 { min-width:0px; max-width:250px; }
	.b-9 { margin:4px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-29610517-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://sandiegodowntownnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/sandiegodowntownnews.com\/#organization","url":"https:\/\/sandiegodowntownnews.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/SanDiegoDowntownNews","https:\/\/twitter.com\/sddowntownnews","https:\/\/www.instagram.com\/sd_downtownnews\/","https:\/\/www.linkedin.com\/company\/san-diego-downtown-news\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/sandiegodowntownnews.com\/#website","url":"https:\/\/sandiegodowntownnews.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/sandiegodowntownnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://sandiegodowntownnews.com/wp-content/uploads/2018/11/kV8-NpXU_400x400-75x75.jpeg" sizes="32x32" />
<link rel="icon" href="https://sandiegodowntownnews.com/wp-content/uploads/2018/11/kV8-NpXU_400x400.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sandiegodowntownnews.com/wp-content/uploads/2018/11/kV8-NpXU_400x400.jpeg" />
<meta name="msapplication-TileImage" content="https://sandiegodowntownnews.com/wp-content/uploads/2018/11/kV8-NpXU_400x400.jpeg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-21605 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.5.4 vc_responsive jeg_single_tpl_2">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><a href='https://www.legacysandiego.com' target="_blank" class='adlink ads_image '><img src='https://sandiegodowntownnews.com/wp-content/uploads/2020/07/32333.00-SDCNG-July-Web-Banner-Legacy.jpg' alt='' data-pin-no-hover="true"></a><a href='https://www.legacysandiego.com' target="_blank" class='adlink ads_image_tablet '><img src='https://sandiegodowntownnews.com/wp-content/uploads/2020/07/32333.00-SDCNG-July-Web-Banner-Legacy.jpg' alt='' data-pin-no-hover="true"></a><a href='https://www.legacysandiego.com' target="_blank" class='adlink ads_image_phone '><img src='https://sandiegodowntownnews.com/wp-content/uploads/2020/07/32333.00-SDCNG-July-Web-Banner-Legacy.jpg' alt='' data-pin-no-hover="true"></a></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://sandiegodowntownnews.com/">Home</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://sandiegodowntownnews.com/about/">About</a></li>
<li id="menu-item-1060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1060"><a href="https://sandiegodowntownnews.com/downtown-advertising/">Advertising</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="https://sandiegodowntownnews.com/digital-archives/">Digital Archives</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://sandiegodowntownnews.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://sandiegodowntownnews.com/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-7211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7211"><a href="https://sandiegodowntownnews.com/find-us/">Find us</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Wednesday, March 9, 2022</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li>
            <i class="fa fa-spinner fa-spin fa-fw"></i>
        </li>
    </ul>
</div><!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://sandiegodowntownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
            <a href="http://sdnews.com/dailyupdateform" class="btn outline" target="_blank">
            <i class="fa fa-envelope"></i>
            NEWSLETTER        </a>
    </div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://sandiegodowntownnews.com/" style="padding: 0 0 0 0;">
	    	    <img src="https://sandiegodowntownnews.com/wp-content/uploads/2018/10/SDdowntownnews3.jpg"  alt="San Diego Downtown News">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
    <a href="https://www.facebook.com/SanDiegoDowntownNews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/sddowntownnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/sd_downtownnews/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/san-diego-downtown-news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-16164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16164 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-7034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7034 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-16166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-7035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7035 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-7036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7036 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/theater-review/">Theater</a></li>
</ul>
</li>
<li id="menu-item-15920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15920 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-2597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2597 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/news/downtown-briefs/">Downtown Briefs</a></li>
	</ul>
</li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/featured/">Featured</a></li>
	<li id="menu-item-16169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-16412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16412 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li id="menu-item-16415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16415 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/chris-ward/">Chris Ward</a></li>
			<li id="menu-item-16414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16414 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/city-attorney/">Mara Elliott</a></li>
			<li id="menu-item-16614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16614 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/district-attorney/">Summer Stephan</a></li>
			<li id="menu-item-16416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16416 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/susan-davis/">Susan Davis</a></li>
			<li id="menu-item-7457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/columnists/notes-from-toni/">Toni G. Atkins</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-16172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/bars-happy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-2624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2624 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/food-drink-blotter/">Food &#038; Drink Blotter</a></li>
	<li id="menu-item-2618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2618 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16426 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10221 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-15921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15921 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-16428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16428 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-16309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16309 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/lifestyle/fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-16178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16178 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/columnists/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-16180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16180 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-16617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16617 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/business/finance/">Finance</a></li>
	<li id="menu-item-16615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16615 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-16676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16676 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/best-of-downtown/">Best of Downtown</a></li>
	<li id="menu-item-5225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5225 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/expertadvice/">Expert Advice</a></li>
	<li id="menu-item-10174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10174 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/sponsored-links/">Sponsored Links</a></li>
</ul>
</li>
<li id="menu-item-16184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16184 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li id="menu-item-9475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9475 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/growing-balboa-park/">Balboa Park</a></li>
	<li id="menu-item-16216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16216 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/east-village/">East Village</a></li>
	<li id="menu-item-16217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16217 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/gaslamp/">Gaslamp</a></li>
	<li id="menu-item-16218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16218 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/horton-plaza/">Horton Plaza</a></li>
	<li id="menu-item-16220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16220 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/little-italy/">Little Italy</a></li>
</ul>
</li>
<li id="menu-item-16193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16193 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/san-diego-downtown-news-calendar/#!/">Calendar</a></li>
<li id="menu-item-19884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19884 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/expert-advice/">Experts</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://sandiegodowntownnews.com/">
    	    <img src="https://sandiegodowntownnews.com/wp-content/uploads/2018/10/SDdowntownnews3.jpg"  alt="San Diego Downtown News">    	</a>
    </div>
</div><div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16164 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7034 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7035 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7036 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/theater-review/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15920 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2597 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/news/downtown-briefs/">Downtown Briefs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/featured/">Featured</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16412 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16415 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/chris-ward/">Chris Ward</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16414 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/city-attorney/">Mara Elliott</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16614 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/district-attorney/">Summer Stephan</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16416 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/susan-davis/">Susan Davis</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/columnists/notes-from-toni/">Toni G. Atkins</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/bars-happy-hours/">Bars &#038; Happy Hours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2624 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/food-drink-blotter/">Food &#038; Drink Blotter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2618 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16426 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10221 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15921 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16428 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16309 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/lifestyle/fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16178 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/columnists/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16180 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16617 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/business/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16615 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16676 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/best-of-downtown/">Best of Downtown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5225 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/expertadvice/">Expert Advice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10174 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/sponsored-links/">Sponsored Links</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16184 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9475 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/growing-balboa-park/">Balboa Park</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16216 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/east-village/">East Village</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16217 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/gaslamp/">Gaslamp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16218 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/horton-plaza/">Horton Plaza</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16220 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/little-italy/">Little Italy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16193 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/san-diego-downtown-news-calendar/#!/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19884 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/expert-advice/">Experts</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://sandiegodowntownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="fixed">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://sandiegodowntownnews.com/">
		        <img src="https://sandiegodowntownnews.com/wp-content/uploads/2018/10/SDdowntownnews3.jpg"  alt="San Diego Downtown News">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://sandiegodowntownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://sandiegodowntownnews.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://sandiegodowntownnews.com/category/featured/">Featured</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">Food &amp; Drink Blotter</h1>

                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

    
            <div class="jeg_meta_date">
            <a href="https://sandiegodowntownnews.com/food-drink-blotter-2/">March 4, 2022</a>
        </div>
    
            <div class="jeg_meta_category">
            <span><span class="meta_text">in</span>
                <a href="https://sandiegodowntownnews.com/category/featured/" rel="category tag">Featured</a>, <a href="https://sandiegodowntownnews.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>            </span>
        </div>
    
    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://sandiegodowntownnews.com/food-drink-blotter-2/#respond"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div></div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Ans-Dry-Cleaning-gelato-on-spoons.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:57%"><img width="1000" height="570" src="https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="Food &amp; Drink Blotter" data-src="https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Ans-Dry-Cleaning-gelato-on-spoons-1000x570.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div><p class="wp-caption-text">New, creative gelato flavors at An’s Dry Cleaning (Courtesy photo)</p></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">76</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    
                    
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <p>By Frank Sabatini Jr.</p>
<p><strong>New chef, new horizons for RMD Group</strong></p>
<p>A young, powerhouse chef has taken on the role of culinary director for San Diego’s ever-expanding <strong>RMD Group</strong>.</p>
<p>Wilfried Bergerhausen steps aboard after recently working as corporate chef for a New York City-based restaurant group that operates venues in London, Dubai, San Tropez and Miami. He also served as executive chef at the acclaimed <strong>Le Cirque</strong> in the <strong>Bellagio Las Vegas</strong>, where at the age of 28 he helped earn the restaurant a five-star Forbes rating.</p>
<p>Bergerhausen is a native of France and obtained much of his formal training there at prestigious schools and restaurants. His culinary style is known to be eclectic and modern, but with respect to tradition. He will oversee menu development for all of RMD’s kitchens, which include <strong>Lumi, Rustic Root, Huntress, Ballast Point Brewing Company, Hard Rock Hotel’s Float </strong>and more. <a href="http://rmdgroupsd.com" target="_blank" rel="noopener">rmdgroupsd.com</a>.</p>
<p>&nbsp;</p>
<p><strong>Attention wine lovers</strong></p>
<p>Hillcrest will see the arrival later this year of a tasting room by <strong>Pali Wine Co.</strong>, which specializes in Pinot Noir and Chardonnay made from grapes grown on its Santa Ynez vineyards. The company operates an outlet in Little Italy (<em>2130 India St.</em>) and has additional tasting rooms in Los Angeles and Santa Barbara.</p>
<p>A rep we spoke to at the Little Italy location said the company recently secured the space previously occupied by Oscar Wilde’s Pub for its second San Diego location. He added that it will be about seven months before it opens. Expect wines by the glass and bottles as well as vino-friendly fare that will include cheese and charcuterie boards.</p>
<figure id="attachment_21607" aria-describedby="caption-attachment-21607" style="width: 1000px" class="wp-caption aligncenter"><img loading="lazy" width="1000" height="605" class="size-full wp-image-21607" src="https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Anthony-Wells-of-Juniper-and-Ivy-from-James-Beard-Foundation.jpg" alt="" srcset="https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Anthony-Wells-of-Juniper-and-Ivy-from-James-Beard-Foundation.jpg 1000w, https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Anthony-Wells-of-Juniper-and-Ivy-from-James-Beard-Foundation-300x182.jpg 300w, https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Anthony-Wells-of-Juniper-and-Ivy-from-James-Beard-Foundation-150x91.jpg 150w, https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Anthony-Wells-of-Juniper-and-Ivy-from-James-Beard-Foundation-768x465.jpg 768w, https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Anthony-Wells-of-Juniper-and-Ivy-from-James-Beard-Foundation-750x454.jpg 750w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption id="caption-attachment-21607" class="wp-caption-text">Local chef Anthony Wells is up for a prestigious award. (Photo courtesy James Beard Foundation)</figcaption></figure>
<p><strong>Some things are for free</strong></p>
<p>In celebration of its 10th anniversary, <strong>Lucky’s Lunch Counter</strong> near <strong>Petco Park</strong> will be giving away one free overstuffed sandwich on March 16 to each customer who signs up for the eatery’s newsletter via a QR code available for scanning upon arrival. The giveaway will run from 7 a.m. to 3 p.m., or until supplies last.</p>
<p>Visitors can choose from the following options: Corned beef; pastrami; honey-roasted ham; roasted turkey; roast beef; tuna salad; or chicken breast salad.</p>
<p>&nbsp;</p>
<p><strong>A San Diego chef is on the James Beard Foundation radar</strong></p>
<p>Anthony Wells of <strong>Juniper &amp; Iv</strong>y in Little Italy is a semifinalist for a <strong>James Beard Foundation Award</strong> in the category of “Best Chef: California.”</p>
<p>Normally held each year across several categories, the awards were suspended since 2020 because of internal ethics issues as well as the impact Covid had on the restaurant industry. Their return reveals a semifinalist list that will bestow national honors to outstanding restaurateur, chef, baker, restaurant, bar program, and more.</p>
<p>Wells is the only San Diego candidate in both the stateside and national categories. His career at Juniper &amp; Ivy began in 2014, when he helped open the restaurant as its sous chef. He soon ascended to chef de cuisine before taking the position of executive chef.</p>
<p>The foundation will announce the finalists on March 16, followed by a presentation of winners June 13 during an awards ceremony in Chicago. 2228 Kettner Blvd., 619-269-9036, <a href="http://juniperandivy.com" target="_blank" rel="noopener">juniperandivy.com</a>.</p>
<figure id="attachment_21608" aria-describedby="caption-attachment-21608" style="width: 1000px" class="wp-caption aligncenter"><img loading="lazy" width="1000" height="667" class="size-full wp-image-21608" src="https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Luckys-free-sandwiches-2022.jpg" alt="" srcset="https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Luckys-free-sandwiches-2022.jpg 1000w, https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Luckys-free-sandwiches-2022-300x200.jpg 300w, https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Luckys-free-sandwiches-2022-150x100.jpg 150w, https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Luckys-free-sandwiches-2022-768x512.jpg 768w, https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Luckys-free-sandwiches-2022-750x500.jpg 750w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption id="caption-attachment-21608" class="wp-caption-text">The sandwiches are big and free at Lucky’s Lunch Counter for one day only this month. (Photo by Patrick Samokhvalof)</figcaption></figure>
<p><strong>Cold and Dazzling</strong></p>
<p>The gelato repertoire at An’s Dry Cleaning in North Park never loses creativity. Since the shop opened a new location in Del Mar under the name An’s Hatmakers (1555 Camino Del Mar, Suite 115), a handful of new flavors with intriguing names have been added to the menu, which rotates every two weeks.</p>
<p>They include “Hanfu,” made with pomegranate, grapefruit and orange blossom. Another called “Denim” unites banana, caramel and Nutella, while “Newsboy” is simpler in comparison in its offering of vanilla gelato with macademia nuts.</p>
<p>“When we create a new flavor, we give it time to shine on the menu and then bring it back every month or so, depending sometimes on the seasonal aspect of it,” said Taylor Paris, head of operations.</p>
<p>For the latest menu, visit the web site. 3017 Adams Ave., 619-450-6166, <a href="http://adcgelato.com" target="_blank" rel="noopener">adcgelato.com</a>.</p>
<figure id="attachment_21609" aria-describedby="caption-attachment-21609" style="width: 1000px" class="wp-caption aligncenter"><img loading="lazy" width="1000" height="523" class="size-full wp-image-21609" src="https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Rubios-red-Argentinian-shrimp-dishes-introduced-February-2022.jpg" alt="" srcset="https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Rubios-red-Argentinian-shrimp-dishes-introduced-February-2022.jpg 1000w, https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Rubios-red-Argentinian-shrimp-dishes-introduced-February-2022-300x157.jpg 300w, https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Rubios-red-Argentinian-shrimp-dishes-introduced-February-2022-150x78.jpg 150w, https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Rubios-red-Argentinian-shrimp-dishes-introduced-February-2022-768x402.jpg 768w, https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Rubios-red-Argentinian-shrimp-dishes-introduced-February-2022-750x392.jpg 750w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption id="caption-attachment-21609" class="wp-caption-text">A favored cold-water seafood have come ashore at Rubio’s. (Facebook)</figcaption></figure>
<p><strong>Trendy shrimp</strong></p>
<p>Rubio’s Coastal Grill has joined the craze for red Argentinian shrimp, which boast a sweet, buttery flavor similar to Maine lobster tail.</p>
<p>For a limited time that we hope lasts forever, the San Diego-based chain will feature the wild-caught crustaceans in a chipotle-honey preparation. Customers can savor it in bowl, burrito or plate form.</p>
<p>The shrimp have become hot sellers in restaurants and grocery stores over the past two years. They are trawled from clean, icy waters off the southern tip of Argentina, and boast attractive red threads when cooked. <a href="http://rubios.com" target="_blank" rel="noopener">rubios.com</a>.</p>
<figure id="attachment_21610" aria-describedby="caption-attachment-21610" style="width: 500px" class="wp-caption aligncenter"><img loading="lazy" width="500" height="750" class="size-full wp-image-21610" src="https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Wilfried-Bergerhausen-culinary-director-for-RMD-Group.jpg" alt="" srcset="https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Wilfried-Bergerhausen-culinary-director-for-RMD-Group.jpg 500w, https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Wilfried-Bergerhausen-culinary-director-for-RMD-Group-200x300.jpg 200w, https://sandiegodowntownnews.com/wp-content/uploads/2022/03/Wilfried-Bergerhausen-culinary-director-for-RMD-Group-100x150.jpg 100w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-21610" class="wp-caption-text">Wilfried Bergerhausen brings his culinary savvy to San Diego. (Courtesy photo)</figcaption></figure>
<p><em>— Frank Sabatini Jr. can be reached at <a href="mailto:fsabatini@san.rr.com" target="_blank" rel="noopener">fsabatini@san.rr.com</a>.</em></p>
                                
	                            
                                                            </div>

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">
    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://sandiegodowntownnews.com/the-top-ten-remodeling-jobs-to-fetch-you-top-dollar-on-your-home-sale/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="The Top Ten Remodeling Jobs to Fetch You Top Dollar on Your Home Sale" loading="lazy" data-src="https://sandiegodowntownnews.com/wp-content/uploads/2022/03/paintbrush-g95d5b479c_1920-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://sandiegodowntownnews.com/the-top-ten-remodeling-jobs-to-fetch-you-top-dollar-on-your-home-sale/">
                        The Top Ten Remodeling Jobs to Fetch You Top Dollar on Your Home Sale                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>

</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/food-drink-blotter-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sandiegodowntownnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21605' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="86750e86a2" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="24"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-8">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="20922">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-46">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="21680">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-45">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="21382">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-43">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="20775">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-42">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="20442">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-41">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="20383">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-36">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="18852">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-29">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="19454">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-26">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="17961">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-7">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="16145">
                                    </div>
            </div><div class="widget widget_text" id="text-17">			<div class="textwidget"><div data-cswidget="8878"></div>
<p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-21605 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.5.4 vc_responsive jeg_single_tpl_2"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://sandiegodowntownnews.com/" class="footer_logo">
                                        <img src="https://sandiegodowntownnews.com/wp-content/uploads/2012/11/downtown-logo-email.jpg"  alt="San Diego Downtown News">                                    </a>
                                    <p class="copyright"> © 2022 San Diego Downtown News. All rights reserved. • San Diego Community Newspaper Group (SDCNG)  </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate our site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37"><a href="https://sandiegodowntownnews.com/">Home</a></li>
<li id="menu-item-15893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15893"><a href="https://sandiegodowntownnews.com/about/">About</a></li>
<li id="menu-item-15894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15894"><a href="https://sandiegodowntownnews.com/downtown-advertising/">Advertise</a></li>
<li id="menu-item-15895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15895"><a href="https://sandiegodowntownnews.com/contact/">Contact</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            <div class="socials_widget nobg">
                                <a href="https://www.facebook.com/SanDiegoDowntownNews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/sddowntownnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/sd_downtownnews/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/san-diego-downtown-news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://sandiegodowntownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-16324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16324"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-16326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16326"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-16327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16327"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-16328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16328"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-16329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16329"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/theater-review/">Theater</a></li>
	<li id="menu-item-16325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16325"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/art/">Art</a></li>
</ul>
</li>
<li id="menu-item-16331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16331"><a href="https://sandiegodowntownnews.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-16332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16332"><a href="https://sandiegodowntownnews.com/category/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-16333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16333"><a href="https://sandiegodowntownnews.com/category/news/downtown-briefs/">Downtown Briefs</a></li>
	</ul>
</li>
	<li id="menu-item-16337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16337"><a href="https://sandiegodowntownnews.com/category/featured/">Featured</a></li>
	<li id="menu-item-16338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16338"><a href="https://sandiegodowntownnews.com/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-16419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16419"><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/">Elected Official Reports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16341"><a href="https://sandiegodowntownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-16342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16342"><a href="https://sandiegodowntownnews.com/category/food-drink/bars-happy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-16343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16343"><a href="https://sandiegodowntownnews.com/category/food-drink/food-drink-blotter/">Food &#038; Drink Blotter</a></li>
	<li id="menu-item-16344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16344"><a href="https://sandiegodowntownnews.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-16347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16347"><a href="https://sandiegodowntownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16348"><a href="https://sandiegodowntownnews.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-16355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16355"><a href="https://sandiegodowntownnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-16356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16356"><a href="https://sandiegodowntownnews.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-16357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16357"><a href="https://sandiegodowntownnews.com/category/lifestyle/fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-16358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16358"><a href="https://sandiegodowntownnews.com/category/columnists/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-16359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16359"><a href="https://sandiegodowntownnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-16618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16618"><a href="https://sandiegodowntownnews.com/category/business/finance/">Finance</a></li>
	<li id="menu-item-16616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16616"><a href="https://sandiegodowntownnews.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-16675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16675"><a href="https://sandiegodowntownnews.com/category/best-of-downtown/">Best of Downtown</a></li>
	<li id="menu-item-16364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16364"><a href="https://sandiegodowntownnews.com/sponsored-links/">Sponsored Links</a></li>
	<li id="menu-item-16362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16362"><a href="https://sandiegodowntownnews.com/category/expert-advice/">Expert Advice</a></li>
</ul>
</li>
<li id="menu-item-16365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16365"><a href="https://sandiegodowntownnews.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li id="menu-item-16366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16366"><a href="https://sandiegodowntownnews.com/category/neighborhoods/growing-balboa-park/">Balboa Park</a></li>
	<li id="menu-item-16367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16367"><a href="https://sandiegodowntownnews.com/category/neighborhoods/east-village/">East Village</a></li>
	<li id="menu-item-16368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16368"><a href="https://sandiegodowntownnews.com/category/neighborhoods/gaslamp/">Gaslamp</a></li>
	<li id="menu-item-16369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16369"><a href="https://sandiegodowntownnews.com/category/neighborhoods/horton-plaza/">Horton Plaza</a></li>
	<li id="menu-item-16370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16370"><a href="https://sandiegodowntownnews.com/category/neighborhoods/little-italy/">Little Italy</a></li>
</ul>
</li>
<li id="menu-item-16371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16371"><a href="https://sandiegodowntownnews.com/about/">About</a></li>
<li id="menu-item-16372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16372"><a href="https://sandiegodowntownnews.com/contact/">Contact</a></li>
<li id="menu-item-16921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16921"><a href="https://sandiegodowntownnews.com/san-diego-downtown-news-calendar/#!/">Calendar</a></li>
<li id="menu-item-16619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16619"><a href="https://sandiegodowntownnews.com/downtown-advertising/">Advertising</a></li>
<li id="menu-item-16620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16620"><a href="https://sandiegodowntownnews.com/digital-archives/">Archives</a></li>
<li id="menu-item-19885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19885"><a href="https://sandiegodowntownnews.com/expertadvice/">Experts</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/SanDiegoDowntownNews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/sddowntownnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/sd_downtownnews/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/san-diego-downtown-news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2022 San Diego Downtown News. All rights reserved. • San Diego Community Newspaper Group (SDCNG) </p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="a7a381dd9e">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>


<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script><!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://sandiegodowntownnews.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
			<script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-29610517-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-29610517-1&#039;); &lt;/script&gt;', 'auto');
                ga('send', 'pageview');
			</script>
			<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/sandiegodowntownnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"21605","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=3.1.1' id='jnews-frontend-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js' id='jnews-split-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=3.1.1' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.0' id='cffscripts-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=3.0.0' id='jnews-weather-js'></script>
<script type='text/javascript' id='ultimate-ads-manager_public-js-extra'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"20922":{"image_ad_referral_url":"https:\/\/allhearthomecare.com","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"21286","image_ad_uri":"https:\/\/sandiegodowntownnews.com\/wp-content\/uploads\/2021\/11\/All-Heart-NOV.jpeg","type":"image_ad","forms":["square"],"post_title":"All Heart Home Care July 2021"},"21680":{"image_ad_referral_url":"https:\/\/www.sandiegorestaurantweek.com","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"21681","image_ad_uri":"https:\/\/sandiegodowntownnews.com\/wp-content\/uploads\/2022\/03\/SDRW-2022-600x300-1.jpg","type":"image_ad","forms":["square"],"post_title":"SD Restaurant Week 2022"},"21382":{"image_ad_referral_url":"https:\/\/sandiegodowntownnews.com\/wp-content\/uploads\/2021\/12\/UTN-DTN-BEST-OF-2021-WINNER-LIST-ONLY.pdf","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"21386","image_ad_uri":"https:\/\/sandiegodowntownnews.com\/wp-content\/uploads\/2021\/12\/SDCNN_Sycuan_Dec21-v2.jpg","type":"image_ad","forms":["square"],"post_title":"Sycuan Best Of 2021"},"20775":{"image_ad_referral_url":"http:\/\/www.bewaterwise.com","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"20776","image_ad_uri":"https:\/\/sandiegodowntownnews.com\/wp-content\/uploads\/2021\/06\/SD-Com-350x250-E.jpg","type":"image_ad","forms":["square"],"post_title":"Metro Waterworks June 2021"},"20442":{"image_ad_referral_url":"http:\/\/www.homesforheroes.com\/affiliate\/jeannine-savory","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"20510","image_ad_uri":"https:\/\/sandiegodowntownnews.com\/wp-content\/uploads\/2021\/03\/small-Homes-for-Heroes-Digital-Ad-updated-copy.jpg","type":"image_ad","forms":["square"],"post_title":"Jeannine Savory MARCH 2021"},"20383":{"image_ad_referral_url":"http:\/\/www.ajccpa.com","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"20385","image_ad_uri":"https:\/\/sandiegodowntownnews.com\/wp-content\/uploads\/2021\/02\/300-Abbas-Jenson-Cundari-Page-2-MR-2-15-17.jpg","type":"image_ad","forms":["square"],"post_title":"Abbas, Jenson &#038; Cundari"},"18852":{"image_ad_referral_url":"https:\/\/www.stpaulseniors.org","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"18854","image_ad_uri":"https:\/\/sandiegodowntownnews.com\/wp-content\/uploads\/2019\/10\/web-ad-Downtown-News-.jpg","type":"image_ad","forms":["square"],"post_title":"ST Paul"},"19454":{"image_ad_referral_url":"http:\/\/sdnews.com\/bookmark\/27719931","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"19455","image_ad_uri":"https:\/\/sandiegodowntownnews.com\/wp-content\/uploads\/2020\/03\/OPEN-RESTAURANTS-DTN-UPTN.jpg","type":"image_ad","forms":["square"],"post_title":"downtown\/uptown business still open MARCH 2020"},"17961":{"image_ad_referral_url":"http:\/\/www.uoosd.com","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"17962","image_ad_uri":"https:\/\/sandiegodowntownnews.com\/wp-content\/uploads\/2019\/04\/IMG_3639.jpg","type":"image_ad","forms":["square"],"post_title":"Urban Optics &#8211; May 2019"},"16145":{"image_ad_referral_url":"http:\/\/calbbq.com\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"15914","image_ad_uri":"https:\/\/sandiegodowntownnews.com\/wp-content\/uploads\/2018\/10\/BBQ-Cleaning_400x400_040418_sdcnn_n-012-1.jpg-1.jpg","type":"image_ad","forms":["square"],"post_title":"Cali BBQ"}},"ajax_url":"https:\/\/sandiegodowntownnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/ultimate-ads-manager/public/js/public.bundle.base-2.4.1.min.js?ver=1' id='ultimate-ads-manager_public-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Food &amp; Drink Blotter","published":"2022-03-04 06:43:39","updated":"2022-03-04 14:43:41"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/sandiegodowntownnews.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/sandiegodowntownnews.com\/category\/featured\/","name":"Featured"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/sandiegodowntownnews.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/sandiegodowntownnews.com\/category\/featured\/","name":"Featured"}}]}</script>
</body>
</html>
