<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-GB"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme" profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	
	<title>
		     Guest Editorial: Is the sky falling? - San Diego Downtown News	</title>
	
	<meta name="title" content="  Guest Editorial: Is the sky falling? - San Diego Downtown News">
	<meta name="description" content="san diego downtown community news">
	
	<meta name="google-site-verification" content="">
	<!-- Speaking of Google, don't forget to set your site up: http://google.com/webmasters -->
	
	<meta name="Copyright" content="Copyright San Diego Downtown News 2012. All Rights Reserved.">
	
	<!--  Mobile Viewport meta tag
	j.mp/mobileviewport & davidbcalhoun.com/2010/viewport-metatag 
	device-width : Occupy full width of the screen in its current orientation
	initial-scale = 1.0 retains dimensions instead of zooming out if page height > device height
	maximum-scale = 1.0 retains dimensions instead of zooming in if page width < device width -->
	<!-- Uncomment to use; use thoughtfully!
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	-->
	
	<link rel="shortcut icon" href="https://sandiegodowntownnews.com/wp-content/themes/downtown/images/favicon.ico">
	<!-- This is the traditional favicon.
		 - size: 16x16 or 32x32
		 - transparency is OK
		 - see wikipedia for info on browser support: http://mky.be/favicon/ -->
		 
	<link rel="apple-touch-icon" href="https://sandiegodowntownnews.com/wp-content/themes/downtown/_/img/apple-touch-icon.png">
	<!-- The is the icon for iOS's Web Clip.
		 - size: 57x57 for older iPhones, 72x72 for iPads, 114x114 for iPhone4's retina display (IMHO, just go ahead and use the biggest one)
		 - To prevent iOS from applying its styles to the icon name it thusly: apple-touch-icon-precomposed.png
		 - Transparency is not recommended (iOS will put a black BG behind the icon) -->
	
	<!-- CSS: screen, mobile & print are all in the same file -->
	<link rel="stylesheet" href="https://sandiegodowntownnews.com/wp-content/themes/downtown/style.css">
	
	<!-- all our JS is at the bottom of the page, except for Modernizr. -->
	<script src="https://sandiegodowntownnews.com/wp-content/themes/downtown/_/js/modernizr-1.7.min.js"></script>
    
	<script src="https://sandiegodowntownnews.com/wp-content/themes/downtown/_/js/jquery.dropdownPlain.js"></script>

	<script src="https://sandiegodowntownnews.com/wp-content/themes/downtown/_/js/hoverIntent.js"></script>

	
	<link rel="pingback" href="https://sandiegodowntownnews.com/xmlrpc.php" />

	
    
 <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3351708533649643");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3351708533649643", "sandiegodtn-sandiegodtncom406_WeatherPage_ATF_MainColumn_Window_590x287");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>   

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Diego Downtown News &raquo; Feed" href="https://sandiegodowntownnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Downtown News &raquo; Comments Feed" href="https://sandiegodowntownnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Downtown News &raquo; Guest Editorial: Is the sky falling? Comments Feed" href="https://sandiegodowntownnews.com/guest-editorial-is-the-sky-falling/feed/" />
<meta property="og:image" content="https://sandiegodowntownnews.com/wp-content/uploads/2018/06/dependent-dementia-woman-old-70578-300x225.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sandiegodowntownnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
	
</style><link rel='stylesheet' id='wpsqt-main-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<link rel='https://api.w.org/' href='https://sandiegodowntownnews.com/wp-json/' />
<link rel='prev' title='Calendar: June 2018' href='https://sandiegodowntownnews.com/calendar-june-2018/' />
<link rel='next' title='A local take on &#8216;Humans of New York&#8217;' href='https://sandiegodowntownnews.com/a-local-take-on-humans-of-new-york/' />
<link rel="canonical" href="https://sandiegodowntownnews.com/guest-editorial-is-the-sky-falling/" />
<link rel='shortlink' href='https://sandiegodowntownnews.com/?p=14800' />
<link rel="alternate" type="application/json+oembed" href="https://sandiegodowntownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsandiegodowntownnews.com%2Fguest-editorial-is-the-sky-falling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sandiegodowntownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsandiegodowntownnews.com%2Fguest-editorial-is-the-sky-falling%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @sddowntownnews"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.10 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 { min-width:4px; max-width:258px; }
	.b-8 { margin:4px; }
	.g-9 { min-width:4px; max-width:258px; }
	.b-9 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

	

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-14800 single-format-standard">
        
<div id="top">
<div id="innerTop">
<div id="topNav"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://sandiegodowntownnews.com/">Home</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://sandiegodowntownnews.com/about/">About</a></li>
<li id="menu-item-1060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1060"><a href="https://sandiegodowntownnews.com/downtown-advertising/">Advertising</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="https://sandiegodowntownnews.com/digital-archives/">Digital Archives</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://sandiegodowntownnews.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://sandiegodowntownnews.com/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-7211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7211"><a href="https://sandiegodowntownnews.com/find-us/">Find us</a></li>
</ul></div> </div>
<div id="social">    <div id="text-3" class="socIcons widget_text">			<div class="textwidget"><!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<div class="enews">
 <img src="https://sandiegodowntownnews.com/wp-content/themes/downtown/images/mailbox.jpg" width="34" height="35" alt="mail" /><span class="signup">Sign up for our eNewsletter</span><br />
<form name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" class="ccform">
  <input type="text" name="ea" size="20" value="">
  <input type="submit" name="go" value="GO" class="submit">
  <input type="hidden" name="llr" value="axr74beab">
  <input type="hidden" name="m" value="1103873591008">
  <input type="hidden" name="p" value="oi">
</form>
</div>
<!-- END: Constant Contact Stylish Email Newsletter Form --></div>
		</div><div id="socwig_widget-2" class="socIcons widget_socwig_widget"><!-- Powered by SocialWiggle : http://fooplugins.com/products/socialwiggle-pro/ -->
<div class="socwig-container socwig-32 socwig-rounded socwig-wiggle-on-hover"><a href="https://twitter.com/sddowntownnews" target="_blank" rel="nofollow" class="socwigbtn socwig-twitter" title="Follow On Twitter"></a><a href="https://www.facebook.com/SanDiegoDowntownNews" target="_blank" rel="nofollow" class="socwigbtn socwig-facebook" title="Like On Facebook"></a></div><div class="social-wiggle-powered">Powered by <a target="_blank" title="SocialWiggle Free WordPress Plugin" href="http://fooplugins.com/plugins/socialwiggle-lite/">SocialWiggle</a></div></div> </div>
<!--innerTop--></div>
<!--top--></div>

<div id="wrap">

<header>
	<div id="logo">
  		<h1><a href="https://sandiegodowntownnews.com/">San Diego Downtown News        san diego downtown community news</a></h1>
   </div>
	
   <div id="papers">
  		<ul>
        	<li><a href="http://www.gay-sd.com/" target="_blank">Gay San Diego</a></li>
  			<li><a href="http://sduptownnews.com/" target="_blank">San Diego Uptown News</a></li>
            <li><a href="https://sandiegodowntownnews.com/">San Diego Downtown News</a></li>
  			
  		</ul>
        
        <ul>
        	<li class="laMesa"><a href="http://lamesacourier.com" target="_blank">La Mesa Courier</a></li>
    	<li class="missionNews"><a href="http://missionvalleynews.com"target="_blank">Mission Valley News</a></li>
 	<li class="missionTimes"><a href="http://missiontimescourier.com" target="_blank">Mission Times Courier</a></li> 	  			
  		</ul>
	</div>
</header>

<nav><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-7034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7034"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-7035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7035"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-7036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7036"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/theater-review/">Theater Review</a></li>
</ul>
</li>
<li id="menu-item-13822" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-13822"><a href="https://sandiegodowntownnews.com/san-diego-downtown-news-calendar/">Digital Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://sandiegodowntownnews.com/category/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32"><a href="https://sandiegodowntownnews.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-6091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6091"><a href="https://sandiegodowntownnews.com/category/columnists/art-on-the-land/">Art on the Land</a></li>
	<li id="menu-item-7639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7639"><a href="https://sandiegodowntownnews.com/category/columnists/civic-organist-news/">Civic Organist News</a></li>
	<li id="menu-item-6764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6764"><a href="https://sandiegodowntownnews.com/category/columnists/downtown-partnership-news/">Downtown Partnership News</a></li>
	<li id="menu-item-8188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8188"><a href="https://sandiegodowntownnews.com/category/columnists/east-village-news/">East Village News</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398"><a href="https://sandiegodowntownnews.com/category/columnists/balboa-park-update/">Exploring Balboa Park</a></li>
	<li id="menu-item-2614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2614"><a href="https://sandiegodowntownnews.com/category/columnists/fashion-files/">Fashion Files</a></li>
	<li id="menu-item-2616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2616"><a href="https://sandiegodowntownnews.com/category/columnists/these-financial-times/">Financial News</a></li>
	<li id="menu-item-8919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="https://sandiegodowntownnews.com/category/columnists/gaslamp-landmarks/">Gaslamp Landmarks</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="https://sandiegodowntownnews.com/category/columnists/get-fit/">Get Fit</a></li>
	<li id="menu-item-9475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9475"><a href="https://sandiegodowntownnews.com/category/columnists/growing-balboa-park/">Growing Balboa Park</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://sandiegodowntownnews.com/category/columnists/its-all-happening/">It&#8217;s All Happening</a></li>
	<li id="menu-item-7026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7026"><a href="https://sandiegodowntownnews.com/category/columnists/little-italy-news/">Little Italy News</a></li>
	<li id="menu-item-14538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14538"><a href="https://sandiegodowntownnews.com/category/columnists/little-italy-heritage/">Little Italy Heritage</a></li>
	<li id="menu-item-7457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457"><a href="https://sandiegodowntownnews.com/category/columnists/notes-from-toni/">Notes from Toni</a></li>
	<li id="menu-item-9471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9471"><a href="https://sandiegodowntownnews.com/category/columnists/preservation-matters/">Preservation Matters</a></li>
	<li id="menu-item-2615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2615"><a href="https://sandiegodowntownnews.com/category/columnists/punto-di-vista/">punto. di vista</a></li>
	<li id="menu-item-2617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2617"><a href="https://sandiegodowntownnews.com/category/columnists/real-estate-corner/">Real Estate Corner</a></li>
	<li id="menu-item-9124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9124"><a href="https://sandiegodowntownnews.com/category/columnists/tax-tips/">Tax Tips</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://sandiegodowntownnews.com/category/featured/">Featured</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34"><a href="https://sandiegodowntownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="https://sandiegodowntownnews.com/category/food-drink/downtown-drink-shrink/">Downtown Drink Shrink</a></li>
	<li id="menu-item-2624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2624"><a href="https://sandiegodowntownnews.com/category/food-drink/food-drink-blotter/">Food &#038; Drink Blotter</a></li>
	<li id="menu-item-2618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2618"><a href="https://sandiegodowntownnews.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="https://sandiegodowntownnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-8016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8016"><a href="https://sandiegodowntownnews.com/category/news/congressional-watch/">Congressional Watch</a></li>
	<li id="menu-item-2597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2597"><a href="https://sandiegodowntownnews.com/category/news/downtown-briefs/">Downtown Briefs</a></li>
	<li id="menu-item-1751" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1751"><a href="https://sandiegodowntownnews.com/category/breaking-news/">Opinion &#038; News</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36"><a href="https://sandiegodowntownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10221"><a href="https://sandiegodowntownnews.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-5225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5225"><a href="https://sandiegodowntownnews.com/expertadvice/">Expert Advice</a>
<ul class="sub-menu">
	<li id="menu-item-10174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10174"><a href="https://sandiegodowntownnews.com/sponsored-links/">Sponsored links</a></li>
</ul>
</li>
</ul></div> </nav>

<div id="innerWrap">
<section>
	
		<article class="post-14800 post type-post status-publish format-standard has-post-thumbnail hentry category-guest-editorial category-opinion category-breaking-news tag-bernie-sanders tag-bill-kelly tag-donald-trump tag-guest-editorial tag-june-5 tag-lgbt tag-lgbt-seniors tag-politics tag-san-diego tag-san-diego-downtown-news tag-social-security" id="post-14800">
			
			<h1 class="entry-title">Guest Editorial: Is the sky falling?</h1>
            <div class="meta">
	Posted: June 1st, 2018 | <a href="https://sandiegodowntownnews.com/category/breaking-news/guest-editorial/" rel="category tag">Guest Editorial</a>, <a href="https://sandiegodowntownnews.com/category/opinion/" rel="category tag">Opinion</a>, <a href="https://sandiegodowntownnews.com/category/breaking-news/" rel="category tag">Opinion &amp; News</a> | <a href="https://sandiegodowntownnews.com/guest-editorial-is-the-sky-falling/#comments" class="comments-link" >2 Comments</a></div>
			<div class="entry">
				
				<p>By William E. Kelly | Guest Editorial</p>
<p>The inadequacy of social safety nets intended to protect a burgeoning population of older adults is a political, cultural and moral hot potato. Advancements in medical science, means a rapidly expanding number of us will be living longer. <span id="more-14800"></span>We will do so with more expensive medical issues and rising living expenses dependent on inadequate incomes and declining assets. At the same time, our younger population is experiencing a decline in numbers. This translates to more of us relying on those safety nets and fewer of us to replenish the funds to sustain them.</p>
<p>Social Security was designed to supplement savings and pensions as we retire. It was never intended to replace them. Social Security taxes are collected from worker paychecks. If self-employed, the individual pays 100 percent of the taxes due. If employed by another, the employer and employee each pay half of what is due. In 2018 Social Security tax is 6.2 percent of the first $128,700 of wages or a maximum of just under $8k a year. Those funds are used to purchase interest bearing U.S. Treasury bonds. The U.S. government pledges to protect and grow the funds collected so that principal and interest remain sufficient to keep the Social Security Trust Fund solvent. But it is projected that this holds true for only another year or two (2019-2020) before Social Security needs to begin redeeming the bonds to cover benefits.</p>
<p>Two years ago, Social Security trustees of the funds projected that by 2034, absent any changes to the law, benefits would need to be reduced by roughly 79 percent of current levels to remain solvent. In 2014, $785.6 billion came into the Fund and $848.5 billion was paid out in benefits. Social Security was able to make payments in excess of its tax income because of interest income earned on the Treasury Bonds. That scenario has been reversed and it is projected that the Social Security taxes collected, and interest earned will be spent down without reforms. This means benefits paid out to future recipients and some currently receiving benefits will need to be reduced as early as 2034. That cannot be allowed to happen. To do nothing invites unnecessary suffering, social unrest and a decline in the standard of living Americans have come to expect and as a nation we can very well collectively afford, even as too many individuals cannot.</p>
<p>Two graphs published in an extensive 43-page report by the Social Security Administration last September, pretty much tell the story. (The link to that report is: bit.ly/2J2vzYq).</p>
<p>In 2010, tax and other non-interest income did not fully cover the costs of programs, and the 2017 Trustees Report states, “Social Security is not sustainable over the long term at current benefit and tax rates.” Post–World War II baby boomers are retiring at rates that will double in the next 50 years. In 2016, 2.8 workers were paying into Social Security for each person collecting benefits. By 2036 the ratio falls to 2.1 to 1 and without changes in the pattern this ratio will continue to decline for the next 75 years. Further, estimates show the Social Security Trust Fund reserves will be depleted by 2034 when income flowing into the fund will cover only about 77 percent of program costs.</p>
<p>There are four possible ways to cover the Social Security Fund short-fall: increase revenues (taxes) by raising the percentage withheld and/or raising the maximum amounts subject to the tax; reduce the benefits paid to recipients; increase the rate of return on the invested Social Security Trust Fund and or some combination of the other three options.</p>
<p>Higher payroll tax means lower pay checks and the risk of lower future raises due as employers try to cover the raise in their part of the tax. Lower benefits mean fewer Social Security and other safety net funds for our elder recipients, many of which are already unable to survive on currents benefit checks. With certainty, lower worker take-home pay decreases individual ability to remain financially independent. But decreasing Social Security benefits also puts an increased financial burden on family caregivers working to have financial independence during their own retirement years.</p>
<p>It is no secret that there is and continues to be a strong push from the current Washington, D.C. administration and a cry across the nation to reform our social safety nets in ways that will result in considerable and totally unnecessary suffering and loss for millions of Americans — in particular the senior population who are outliving their assets, their off-spring, or others left with the responsibility of supplementing the costs of and providing more of the measures that permit our elders to live out their retirement years with safety, security, care, dignity and respect?</p>
<p>It remains to be seen if Social Security and other safety net taxes we are forced to pay, and the interest earned will remain sufficient to help supplement the costs. Of one thing I am certain, poverty, homelessness and anger allowed to rise until trust in our political, medical and social systems implodes and then explodes into mass desperation, depression, hopelessness, civil unrest and rebellion is not a viable option. Of necessity, attitudes and expectations need to be adjusted to resolve existing challenges facing Social Security and our current system of social safety nets. I reiterate, we are certainty collectively capable of far better than what this picture paints but far too many individuals are not capable.</p>
<p>The truth is, that as a whole, we simply did not anticipate and plan ahead as individuals or as a society for these eventualities. But social safety nets are necessary to assist people of all ages who for whatever reasons fall on “hard times.” It is neither a humane nor a cost-effective solution to alternatively imprison, institutionalize, dispose or simply leave to fate all those less fortunate for any reason. Unemployment, poverty, drug and alcohol abuse, lack of education, lost opportunities, crime, homelessness, mental illness, depression and disease are far costlier on every level than addressing the causes and treating these societal ills to minimize the number afflicted.</p>
<p>Those of us who possess and benefit from the ability and opportunity to remain largely self-sufficient need to be more compassionate for and assist those who do not and provide increased opportunities to those who with help could become self-sufficient. In any case, there is a cost to do nothing. That cost will be in dollars or the quality of life we have as a society or some combination of both. The questions are: when we do each have enough and what responsibility do we have to see to it that those who do not are not left behind to become a further burden to society or themselves. Think about it!</p>
<p><strong>A note of caution:</strong> <em>Seniors and their caregivers represent the largest voting block and whether you vote, for whom and what you vote for during the June 5 primary. Who you endorse and vote into office determines what comes next. Be very careful and understand how your vote will impact your life and that of your neighbors and family.</em></p>
<p><em>— Bill Kelly is a longtime local activist who currently focuses on LGBT senior issues and moderates the Caring for our LGBT Seniors in San Diego Facebook page. Access to the group is free to all seniors, their advocates, families, friends and caregivers. Reach Bill at <a href="mailto:wekbill@yahoo.com" target="_blank" rel="noopener">wekbill@yahoo.com</a>. </em></p>

								
				Tags: <a href="https://sandiegodowntownnews.com/tag/bernie-sanders/" rel="tag">Bernie Sanders</a>, <a href="https://sandiegodowntownnews.com/tag/bill-kelly/" rel="tag">Bill Kelly</a>, <a href="https://sandiegodowntownnews.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://sandiegodowntownnews.com/tag/guest-editorial/" rel="tag">Guest Editorial</a>, <a href="https://sandiegodowntownnews.com/tag/june-5/" rel="tag">June 5</a>, <a href="https://sandiegodowntownnews.com/tag/lgbt/" rel="tag">LGBT</a>, <a href="https://sandiegodowntownnews.com/tag/lgbt-seniors/" rel="tag">LGBT Seniors</a>, <a href="https://sandiegodowntownnews.com/tag/politics/" rel="tag">Politics</a>, <a href="https://sandiegodowntownnews.com/tag/san-diego/" rel="tag">San Diego</a>, <a href="https://sandiegodowntownnews.com/tag/san-diego-downtown-news/" rel="tag">San Diego Downtown News</a>, <a href="https://sandiegodowntownnews.com/tag/social-security/" rel="tag">Social Security</a>                
                <div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sandiegodowntownnews.com/guest-editorial-is-the-sky-falling/" data-a2a-title="Guest Editorial: Is the sky falling?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsandiegodowntownnews.com%2Fguest-editorial-is-the-sky-falling%2F&amp;linkname=Guest%20Editorial%3A%20Is%20the%20sky%20falling%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsandiegodowntownnews.com%2Fguest-editorial-is-the-sky-falling%2F&amp;linkname=Guest%20Editorial%3A%20Is%20the%20sky%20falling%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsandiegodowntownnews.com%2Fguest-editorial-is-the-sky-falling%2F&amp;linkname=Guest%20Editorial%3A%20Is%20the%20sky%20falling%3F" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div> 
		

			</div>
			
			
		</article>

	
	
	<h2 id="comments">2 Comments</h2>

	<div class="navigation">
		<div class="next-posts"></div>
		<div class="prev-posts"></div>
	</div>

	<ol class="commentlist">
				<li class="pingback even thread-even depth-1" id="comment-177047">
				<div id="div-comment-177047" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn"><a href='https://perrykchavers.wordpress.com/2018/06/03/this-exclusive-social-security-benefit-wont-be-around-much-longer-2/' rel='external nofollow' class='url'>This Exclusive Social Security Benefit Won&#8217;t Be Around Much Longer | Perry Chavers</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://sandiegodowntownnews.com/guest-editorial-is-the-sky-falling/#comment-177047">
			June 3, 2018 at 4:45 pm</a>		</div>

		<p>[&#8230;] Guest Editorial: Is the sky falling?&nbsp;&nbsp;San Diego Downtown News [&#8230;]</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://sandiegodowntownnews.com/guest-editorial-is-the-sky-falling/?replytocom=177047#respond' onclick='return addComment.moveForm( "div-comment-177047", "177047", "respond", "14800" )' aria-label='Reply to This Exclusive Social Security Benefit Won&#8217;t Be Around Much Longer | Perry Chavers'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="pingback odd alt thread-odd thread-alt depth-1" id="comment-177048">
				<div id="div-comment-177048" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn"><a href='https://harrybsullivan.wordpress.com/2018/06/03/this-exclusive-social-security-benefit-wont-be-around-much-longer-2/' rel='external nofollow' class='url'>This Exclusive Social Security Benefit Won&#8217;t Be Around Much Longer &#8211; Harry Sullivan</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://sandiegodowntownnews.com/guest-editorial-is-the-sky-falling/#comment-177048">
			June 3, 2018 at 4:47 pm</a>		</div>

		<p>[&#8230;] Guest Editorial: Is the sky falling?&nbsp;&nbsp;San Diego Downtown News [&#8230;]</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://sandiegodowntownnews.com/guest-editorial-is-the-sky-falling/?replytocom=177048#respond' onclick='return addComment.moveForm( "div-comment-177048", "177048", "respond", "14800" )' aria-label='Reply to This Exclusive Social Security Benefit Won&#8217;t Be Around Much Longer &#8211; Harry Sullivan'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="next-posts"></div>
		<div class="prev-posts"></div>
	</div>
	
 

<div id="respond">

	<h2>Leave a Comment</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/guest-editorial-is-the-sky-falling/#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="https://sandiegodowntownnews.com/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">e-mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->

		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='14800' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5309f28672" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="232"/></p>
	</form>

		
</div>


	 
 </section>    
	
<aside>

   <div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="https://sandiegodowntownnews.com/san-diego-weather/"><img class="weather" title="san-diego-weather" src="https://sandiegodowntownnews.com/wp-content/uploads/2012/05/san-diego-weather.png" alt="" width="135" height="55" /></a>
</div>
		</div><div id="search-3" class="widget widget_search"><form action="https://sandiegodowntownnews.com" id="searchform" method="get">
    <div>
        <input type="search" id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div><div id="text-2" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>View the current <a href="https://issuu.com/awodigitaledition/docs/san_diego_downtown_news_june_2018?e=2076238/61937344" target="_blank" rel="noopener">Digital Edition</a> of San Diego Downtown News</p>
<p><a href="https://issuu.com/awodigitaledition/docs/san_diego_downtown_news_june_2018?e=2076238/61937344" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-14081" src="https://sandiegodowntownnews.com/wp-content/uploads/2018/06/web-Digitial-Edition-DTN-Small.jpg" alt="" width="199" height="290" /></a></p>
</div>
</div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>Vote for 2018 <a href="https://www.cognitoforms.com/SDCNN/_2018BestOfDowntownSanDiego" target="_blank" rel="noopener">Best of Downtown News</a></p>
<p><a href="https://www.cognitoforms.com/SDCNN/_2018BestOfDowntownSanDiego" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-14081" src="https://sandiegodowntownnews.com/wp-content/uploads/2018/04/San-Diego-Downtown-News-April-2018-23.jpg" alt="" width="199" height="290" /></a></p>
</div>
</div>
		</div><div id="text-15" class="widget widget_text">			<div class="textwidget"><div data-cswidget="8878"></div>
<p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div>
    <div id="text-9" class="widgetAds widget_text">			<div class="textwidget"></div>
		</div><div id="adrotate_widgets-143" class="widgetAds adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="adrotate_widgets-117" class="widgetAds adrotate_widgets"><div class="g g-8"><div class="g-col b-8 a-197"><a class="gofollow" data-track="MTk3LDgsMSwyNDA=" href="http://visitor.r20.constantcontact.com/d.jsp?llr=axr74beab&p=oi&m=1103873591008&sit=qh5kvmqfb&f=02141622-39f7-4c19-bf7b-2d2d13acced2" target="_blank"><img src="https://sandiegodowntownnews.com/wp-content/uploads/2015/12/web_banner_eblasts_sddn_1215.jpg" /></a></div></div></div><div id="adrotate_widgets-142" class="widgetAds adrotate_widgets"><div class="g g-9"><div class="g-col b-9 a-351"><a class="gofollow" data-track="MzUxLDksMSwyNDA=" href="https://sdfair.com/"target="_blank"><img src="https://sandiegodowntownnews.com/wp-content/uploads/2018/06/SDCF-xxxx-General-250x250_preview.jpeg" /></a></div></div><div class="g g-9"><div class="g-col b-9 a-348"><a class="gofollow" data-track="MzQ4LDksMSwyNDA=" href="https://concerts1.livenation.com/event/0A00548599F22D00"target="_blank"><img src="https://sandiegodowntownnews.com/wp-content/uploads/2018/05/GaySD_Trixie_banner.jpg.jpeg" /></a></div></div><div class="g g-9"><div class="g-col b-9 a-352"><a class="gofollow" data-track="MzUyLDksMSwyNDA=" href="https://tickets.sandiego.org/e/taste-of-gaslamp-2018"target="_blank"><img src="https://sandiegodowntownnews.com/wp-content/uploads/2018/06/TOG18_250x250.jpeg" /></a></div></div><div class="g g-9"><div class="g-col b-9 a-353"><a class="gofollow" data-track="MzUzLDksMSwyNDA=" href="http://thisfreelife.betobaccofree.hhs.gov/non-toxic"target="_blank"><img src="https://sandiegodowntownnews.com/wp-content/uploads/2018/06/TFL_LLI_Rivendell_250x250.jpg.jpeg" /></a></div></div><div class="g g-9"><div class="g-col b-9 a-106"><a class="gofollow" data-track="MTA2LDksMSwyNDA=" href="http://www.uoosd.com/"target="_blank"><img src="https://sandiegodowntownnews.com/wp-content/uploads/2015/03/UrbanOptiksO-Squared-Logo-2014-with-Black-Border-1.jpg" /></a></div></div><div class="g g-9"><div class="g-col b-9 a-350"><a class="gofollow" data-track="MzUwLDksMSwyNDA=" href="https://www.adamsavenuebusiness.com/event-info/taste-of-adams-avenue/"target="_blank"><img src="https://sandiegodowntownnews.com/wp-content/uploads/2018/05/TOA.250X250.jpg.jpeg" /></a></div></div><div class="g g-9"><div class="g-col b-9 a-339"><a class="gofollow" data-track="MzM5LDksMSwyNDA=" href="http://calbbq.com/"target="_blank"><img src="https://sandiegodowntownnews.com/wp-content/uploads/2018/04/BBQ-Cleaning_250x250_040418_sdcnn_n-012.jpg.jpeg" /></a></div></div><div class="g g-9"><div class="g-col b-9 a-342"><a class="gofollow" data-track="MzQyLDksMSwyNDA=" href="http://www.playballkidsusa.com/camps/san-diego-ca-area/"target="_blank"><img src="https://sandiegodowntownnews.com/wp-content/uploads/2018/04/Camp-Playball_250x250_sdcnn_a.jpg.jpeg" /></a></div></div><div class="g g-9"><div class="g-col b-9 a-349"><a class="gofollow" data-track="MzQ5LDksMSwyNDA=" href="http://diversionary.org/the-loneliest-girl/"target="_blank"><img src="https://sandiegodowntownnews.com/wp-content/uploads/2018/05/LoneliestGirl_GaySD_web-banner-copy.jpg.jpeg" /></a></div></div></div>
</aside>
<!--innerWrap--></div>
<!--wrap--></div>

<footer>
	<div id="innerFooter"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37"><a href="https://sandiegodowntownnews.com/">Home</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://sandiegodowntownnews.com/category/calendar/">Calendar</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://sandiegodowntownnews.com/category/columnists/">Columnists</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://sandiegodowntownnews.com/category/featured/">Featured</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://sandiegodowntownnews.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://sandiegodowntownnews.com/category/news/">News</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://sandiegodowntownnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://sandiegodowntownnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://sandiegodowntownnews.com/contact/">Contact</a></li>
</ul></div> 
  	<p>Copyright &#169; 2018 San Diego Downtown News. All rights reserved. &#8226; San Diego Downtown News is part of sdCNN.
    &#8226; Web design by <a href="http://espinozawebworks.com/" target="_blank">Espinoza Webworks</a></p>
  </div>
</footer>


	<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/sandiegodowntownnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
   


<!-- here comes the javascript -->

<!-- jQuery is called via the Wordpress-friendly way via functions.php -->

<!-- this is where we put our custom functions -->
<script src="https://sandiegodowntownnews.com/wp-content/themes/downtown/_/js/functions.js"></script>
	 
<script>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29610517-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

	
</body>

</html>
