<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://sandiegodowntownnews.com/xmlrpc.php" />
    <title>Guest Editorial: Q’Anon threatens to unravel the work to end human trafficking &#8211; San Diego Downtown News</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Guest Editorial: Q’Anon threatens to unravel the work to end human trafficking">
<meta property="og:site_name" content="San Diego Downtown News">
<meta property="og:description" content="By KIM BERRY JONES&amp;nbsp;and DR. JAMIE GATES Part of an $810 million underground illicit sex economy in San Diego alone,">
<meta property="og:url" content="https://sandiegodowntownnews.com/guest-editorial-qanon-threatens-to-unravel-the-work-to-end-human-trafficking/">
<meta property="og:locale" content="en_GB">
<meta property="article:published_time" content="2020-11-06T08:50:58+00:00">
<meta property="article:modified_time" content="2020-11-06T20:21:08+00:00">
<meta property="article:section" content="Editorials">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Guest Editorial: Q’Anon threatens to unravel the work to end human trafficking">
<meta name="twitter:description" content="By KIM BERRY JONES&nbsp;and DR. JAMIE GATES Part of an $810 million underground illicit sex economy in San Diego alone,">
<meta name="twitter:url" content="https://sandiegodowntownnews.com/guest-editorial-qanon-threatens-to-unravel-the-work-to-end-human-trafficking/">
<meta name="twitter:site" content="">
            <script type="text/javascript"> var jnews_ajax_url = 'https://sandiegodowntownnews.com/?ajax-request=jnews'; </script>
            <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Diego Downtown News &raquo; Feed" href="https://sandiegodowntownnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Downtown News &raquo; Comments Feed" href="https://sandiegodowntownnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Downtown News &raquo; Guest Editorial: Q’Anon threatens to unravel the work to end human trafficking Comments Feed" href="https://sandiegodowntownnews.com/guest-editorial-qanon-threatens-to-unravel-the-work-to-end-human-trafficking/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sandiegodowntownnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
	
</style><link rel='stylesheet' id='wpsqt-main-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sandiegodowntownnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700%7CDroid+Serif%3Aregular%2C700%2Citalic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://sandiegodowntownnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://sandiegodowntownnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://sandiegodowntownnews.com/wp-content/themes/jnews/style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://sandiegodowntownnews.com/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-dynamic-style-css'  href='https://sandiegodowntownnews.com/wp-content/uploads/jnews/jnews-zJUvRdaK20.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=3.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=5.5.3' id='site-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js' id='jnews-previewslider-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2' id='socialwiggle-js'></script>
<link rel="https://api.w.org/" href="https://sandiegodowntownnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sandiegodowntownnews.com/wp-json/wp/v2/posts/20138" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sandiegodowntownnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sandiegodowntownnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://sandiegodowntownnews.com/guest-editorial-qanon-threatens-to-unravel-the-work-to-end-human-trafficking/" />
<link rel='shortlink' href='https://sandiegodowntownnews.com/?p=20138' />
<link rel="alternate" type="application/json+oembed" href="https://sandiegodowntownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsandiegodowntownnews.com%2Fguest-editorial-qanon-threatens-to-unravel-the-work-to-end-human-trafficking%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sandiegodowntownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsandiegodowntownnews.com%2Fguest-editorial-qanon-threatens-to-unravel-the-work-to-end-human-trafficking%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @sddowntownnews"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.15.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 { min-width:4px; max-width:258px; }
	.b-8 { margin:4px; }
	.g-9 { min-width:4px; max-width:258px; }
	.b-9 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-29610517-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://sandiegodowntownnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/sandiegodowntownnews.com\/#organization","url":"https:\/\/sandiegodowntownnews.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/SanDiegoDowntownNews","https:\/\/twitter.com\/sddowntownnews","https:\/\/www.instagram.com\/sd_downtownnews\/","https:\/\/www.linkedin.com\/company\/san-diego-downtown-news\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/sandiegodowntownnews.com\/#website","url":"https:\/\/sandiegodowntownnews.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/sandiegodowntownnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://sandiegodowntownnews.com/wp-content/uploads/2018/11/kV8-NpXU_400x400-75x75.jpeg" sizes="32x32" />
<link rel="icon" href="https://sandiegodowntownnews.com/wp-content/uploads/2018/11/kV8-NpXU_400x400.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sandiegodowntownnews.com/wp-content/uploads/2018/11/kV8-NpXU_400x400.jpeg" />
<meta name="msapplication-TileImage" content="https://sandiegodowntownnews.com/wp-content/uploads/2018/11/kV8-NpXU_400x400.jpeg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-20138 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.5.4 vc_responsive jeg_single_tpl_2">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><a href='https://www.legacysandiego.com' target="_blank" class='adlink ads_image '><img src='https://sandiegodowntownnews.com/wp-content/uploads/2020/07/32333.00-SDCNG-July-Web-Banner-Legacy.jpg' alt='' data-pin-no-hover="true"></a><a href='https://www.legacysandiego.com' target="_blank" class='adlink ads_image_tablet '><img src='https://sandiegodowntownnews.com/wp-content/uploads/2020/07/32333.00-SDCNG-July-Web-Banner-Legacy.jpg' alt='' data-pin-no-hover="true"></a><a href='https://www.legacysandiego.com' target="_blank" class='adlink ads_image_phone '><img src='https://sandiegodowntownnews.com/wp-content/uploads/2020/07/32333.00-SDCNG-July-Web-Banner-Legacy.jpg' alt='' data-pin-no-hover="true"></a></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://sandiegodowntownnews.com/">Home</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://sandiegodowntownnews.com/about/">About</a></li>
<li id="menu-item-1060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1060"><a href="https://sandiegodowntownnews.com/downtown-advertising/">Advertising</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="https://sandiegodowntownnews.com/digital-archives/">Digital Archives</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://sandiegodowntownnews.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://sandiegodowntownnews.com/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-7211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7211"><a href="https://sandiegodowntownnews.com/find-us/">Find us</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Wednesday, November 11, 2020</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li>
            <i class="fa fa-spinner fa-spin fa-fw"></i>
        </li>
    </ul>
</div><!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://sandiegodowntownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
            <a href="#" class="btn outline" target="_blank">
            <i class="fa fa-envelope"></i>
            NEWSLETTER        </a>
    </div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://sandiegodowntownnews.com/" style="padding: 0 0 0 0;">
	    	    <img src="https://sandiegodowntownnews.com/wp-content/uploads/2018/10/SDdowntownnews3.jpg"  alt="San Diego Downtown News">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
    <a href="https://www.facebook.com/SanDiegoDowntownNews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/sddowntownnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/sd_downtownnews/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/san-diego-downtown-news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-16164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16164 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-7034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7034 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-16166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-7035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7035 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-7036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7036 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/theater-review/">Theater</a></li>
</ul>
</li>
<li id="menu-item-15920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15920 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-2597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2597 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/news/downtown-briefs/">Downtown Briefs</a></li>
	</ul>
</li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/featured/">Featured</a></li>
	<li id="menu-item-16169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-16412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16412 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li id="menu-item-16415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16415 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/chris-ward/">Chris Ward</a></li>
			<li id="menu-item-16414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16414 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/city-attorney/">Mara Elliott</a></li>
			<li id="menu-item-16614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16614 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/district-attorney/">Summer Stephan</a></li>
			<li id="menu-item-16416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16416 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/susan-davis/">Susan Davis</a></li>
			<li id="menu-item-7457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/columnists/notes-from-toni/">Toni G. Atkins</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-16172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/bars-happy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-2624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2624 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/food-drink-blotter/">Food &#038; Drink Blotter</a></li>
	<li id="menu-item-2618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2618 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16426" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16426 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10221 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-15921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15921 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-16428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16428 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-16309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16309 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/lifestyle/fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-16178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16178 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/columnists/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-16180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16180 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-16617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16617 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/business/finance/">Finance</a></li>
	<li id="menu-item-16615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16615 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-16676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16676 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/best-of-downtown/">Best of Downtown</a></li>
	<li id="menu-item-5225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5225 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/expertadvice/">Expert Advice</a></li>
	<li id="menu-item-10174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10174 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/sponsored-links/">Sponsored Links</a></li>
</ul>
</li>
<li id="menu-item-16184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16184 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li id="menu-item-9475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9475 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/growing-balboa-park/">Balboa Park</a></li>
	<li id="menu-item-16216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16216 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/east-village/">East Village</a></li>
	<li id="menu-item-16217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16217 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/gaslamp/">Gaslamp</a></li>
	<li id="menu-item-16218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16218 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/horton-plaza/">Horton Plaza</a></li>
	<li id="menu-item-16220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16220 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/little-italy/">Little Italy</a></li>
</ul>
</li>
<li id="menu-item-16193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16193 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/san-diego-downtown-news-calendar/#!/">Calendar</a></li>
<li id="menu-item-19884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19884 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/expert-advice/">Experts</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://sandiegodowntownnews.com/">
    	    <img src="https://sandiegodowntownnews.com/wp-content/uploads/2018/10/SDdowntownnews3.jpg"  alt="San Diego Downtown News">    	</a>
    </div>
</div><div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16164 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7034 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7035 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7036 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/theater-review/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15920 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2597 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/news/downtown-briefs/">Downtown Briefs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/featured/">Featured</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16412 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16415 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/chris-ward/">Chris Ward</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16414 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/city-attorney/">Mara Elliott</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16614 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/district-attorney/">Summer Stephan</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16416 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/susan-davis/">Susan Davis</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/columnists/notes-from-toni/">Toni G. Atkins</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/bars-happy-hours/">Bars &#038; Happy Hours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2624 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/food-drink-blotter/">Food &#038; Drink Blotter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2618 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16426 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10221 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15921 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16428 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16309 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/lifestyle/fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16178 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/columnists/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16180 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16617 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/business/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16615 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16676 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/best-of-downtown/">Best of Downtown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5225 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/expertadvice/">Expert Advice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10174 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/sponsored-links/">Sponsored Links</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16184 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9475 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/growing-balboa-park/">Balboa Park</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16216 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/east-village/">East Village</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16217 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/gaslamp/">Gaslamp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16218 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/horton-plaza/">Horton Plaza</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16220 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/little-italy/">Little Italy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16193 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/san-diego-downtown-news-calendar/#!/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19884 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/expert-advice/">Experts</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://sandiegodowntownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="fixed">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://sandiegodowntownnews.com/">
		        <img src="https://sandiegodowntownnews.com/wp-content/uploads/2018/10/SDdowntownnews3.jpg"  alt="San Diego Downtown News">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://sandiegodowntownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://sandiegodowntownnews.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://sandiegodowntownnews.com/category/opinion/">Opinion</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://sandiegodowntownnews.com/category/opinion/editorials/">Editorials</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">Guest Editorial: Q’Anon threatens to unravel the work to end human trafficking</h1>

                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

    
            <div class="jeg_meta_date">
            <a href="https://sandiegodowntownnews.com/guest-editorial-qanon-threatens-to-unravel-the-work-to-end-human-trafficking/">November 6, 2020</a>
        </div>
    
            <div class="jeg_meta_category">
            <span><span class="meta_text">in</span>
                <a href="https://sandiegodowntownnews.com/category/opinion/editorials/" rel="category tag">Editorials</a>, <a href="https://sandiegodowntownnews.com/category/featured/" rel="category tag">Featured</a>, <a href="https://sandiegodowntownnews.com/category/opinion/" rel="category tag">Opinion</a>, <a href="https://sandiegodowntownnews.com/category/breaking-news/" rel="category tag">Opinion &amp; News</a>            </span>
        </div>
    
    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://sandiegodowntownnews.com/guest-editorial-qanon-threatens-to-unravel-the-work-to-end-human-trafficking/#respond"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div></div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">82</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    
                    
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <p>By KIM BERRY JONES&nbsp;and DR. JAMIE GATES</p>
<p>Part of an $810 million underground illicit sex economy in San Diego alone, human trafficking is hiding in plain sight in our community. It impacts thousands of people from all ages and backgrounds. At the same time, our mobile phones ping us with notifications throughout our day; we are constantly filtering social media messages, determining what’s important and what we need to ignore. Now a duplicitous and even dangerous string of messages has cropped up: an attempt by Q’Anon sympathizers and supporters to co-opt the fight against human trafficking.<span id="more-20138"></span></p>
<p>The work to end human trafficking in San Diego is a decades-long collaborative effort supported by multi-sector partners who work to identify those who are exploited, provide services to restore victims and track down and prosecute traffickers. A critical part of this effort is public awareness, helping our community understand what human trafficking is, how and where it happens in San Diego and what each one of us can do to end it.</p>
<p>Enter the social media messaging of Q’Anon supporters and promoters, luring people into a web of lies that threatens to distract, mislead, divide and tear apart decades of hard-fought advances in the fight against human trafficking.</p>
<p>While human trafficking is an intractable social issue, it consistently draws bipartisan support with the Trump administration and past administrations funding services and visibility that has done much to advance the cause. Q’Anon’s entrance to the conversation around human trafficking threatens to unravel this critical collaboration across the aisle of political rivalry. Q’Anon, once a fringe phenomenon is now a rapidly spreading set of conspiracy theories flooding social network platforms.</p>
<p>Q’Anon supporters and sympathizers are using people’s passions about the atrocities of human trafficking as bait to lure those sympathetic to the anti-trafficking cause into their broader and more diffuse disinformation campaign. As reported elsewhere, “Marc-André Argentino, a Ph.D. candidate at Concordia University who is studying Q’Anon, said he had identified 51 Facebook groups that branded themselves as anti-child trafficking organizations, but which were actually predominantly sharing Q’Anon conspiracies.”</p>
<p>Kristina Davis recently reported on this issue in the San Diego Union Tribune, engaging local Q’Anon inspired rally attendees and noting that experts worry Q’Anon conspiracies are diverting essential attention and resources from the actual fight against child trafficking.</p>
<p>In often subtle and sometimes not-so-subtle ways, Q’Anon proponents and sympathizers confuse the public with misleading human trafficking statistics, misleading characterizations of the nature and scope of human trafficking (sex trafficking in particular) and misleading claims about the fundamental causes and sources of this heinous crime.</p>
<p>Opportunist politicians are blurring the lines between legitimate human trafficking data and concern and the Q’Anon conspiracy morass. In a twisted logic, the concern for human trafficking victims itself becomes a dog whistle for politicians interesting in wooing the votes of Q’Anon sympathizers. The bogus anti-trafficking statistics and stories promoted by Q’Anon are making their way into current political campaigns. It is incumbent upon those of us that know better to call out the false human trafficking statistics and theories in the mouths of public figures.</p>
<p>The influence of Q’Anon-related ideologies continue to grow. Recent reports out of the United Kingdom highlight the growth of Q’Anon beyond U.S. shores. Twitter and Facebook are scrambling to prevent Q’Anon and its ideologies from spreading any further, but Facebook, at least, is increasingly losing this battle. Shutting down the conspiracy pages and hashtags has seemed to cause some of the opposite effect, invigorating the claims that there is a conspiracy against them.</p>
<p>At Point Loma Nazarene University we are more than casual observers of the anti-trafficking movement. A Christian University with a strong commitment to educating and resourcing the community, PLNU and its Center for Justice and Reconciliation have played a central and leading role in studying and engaging against human trafficking in San Diego County since 2005. The Beauty for Ashes Scholarship for survivors of human trafficking and the kNOw MORE! Anti-trafficking curriculum are critical pieces of the puzzle to prevent exploitation and empower victims to heal. We also coordinate quarterly meetings and annual conferences for researchers of human trafficking. PLNU professor Dr. Jamie Gates, with Dr. Ami Carpenter (USD), co-authored the groundbreaking study measuring sex trafficking in San Diego County in 2016.</p>
<p>In particular, we are deeply troubled by signs of how deep and wide and with what ease Q’Anon is spreading through Christian communities across the U.S. Christians in particular have been on the front lines of the anti-trafficking movement, and people of faith have been a driving force building the current anti-trafficking infrastructure that we have. It has been a hard road bringing light into this darkness, sorting out truth from lies in an industry that is built on lies, intentionally bridging communities that don’t necessarily see eye-to-eye with one another like activists and law enforcement, survivor advocates and the judicial system, people across many faith traditions, Democrats and Republicans. Lies that masquerade as truth have the danger of unravelling decades of carefully nurtured cross-ideological collaborations as they thrive on aggrieved mistrust while they drive people and communities further apart.</p>
<p>Those who are passionate about doing and being good in the world can sometimes fall into acting more out of passion than wisdom. This tendency has not been uncommon in our fight against trafficking, but we have worked hard to educate our communities on the facts, to bring disciplined thinking and discernment to tackling one of the most complicated crimes in our midst.</p>
<p>It is time to mobilize our community to work harder at seeking truth, and to continue the real fight instead of being distracted by the shadows of conspiracy theories.</p>
<p><em>— Dr. Jamie Gates is a sociology professor at Point Loma Nazarene University and Kim Berry Jones is the Director of the Center for Justice &amp; Reconciliation at Point Loma Nazarene University.</em></p>
                                
	                            
                                                            </div>

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">
    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://sandiegodowntownnews.com/liquor-lockers-and-lively-music/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Liquor, lockers and lively music" loading="lazy" data-src="https://sandiegodowntownnews.com/wp-content/uploads/2020/11/Onyx-Hotel-Building-Trevaskis-1-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://sandiegodowntownnews.com/liquor-lockers-and-lively-music/">
                        Liquor, lockers and lively music                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>

</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/guest-editorial-qanon-threatens-to-unravel-the-work-to-end-human-trafficking/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sandiegodowntownnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20138' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2d8920972d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p></form>	</div><!-- #respond -->
	</div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-36">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="18852">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-29">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="19454">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-26">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="17961">
                                    </div>
            </div><div class="widget widget_jnews_instagram" id="jnews_instagram-2"><div class='jeg_instagram_widget jeg_grid_thumb_widget clearfix'>
                <h3 class='jeg_instagram_heading'>
                    <a href='//www.instagram.com/sd_downtownnews' ><i class="fa fa-instagram"></i> Follow us on Instagram!</a>
                </h3>
                <ul class='instagram-pics col3 normal'>
                    <li class='first'>
                    <a href='//instagram.com/p/B3NPQSRnU9I/' >
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Congrats to this years winners  Pick up the Best of Downtown issue at our bins around town ' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/72249593_182267536271690_3142663299467441219_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=0nZIbqSetoIAX__ZGTk&oh=28bb14101a2d4afdebdf718275703357&oe=5F10EA49' title='Congrats to this years winners  Pick up the Best of Downtown issue at our bins around town '></div>
                    </a>
                </li><li class=''>
                    <a href='//instagram.com/p/Bv2KBirnSc8/' >
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Our favorite skyline          Tomorrow is the first Friday of the month  which means a new issue of  sd downtownnews comes out  Be sure to grab a copy to stay up-to-date on all things Downtown           sddowntown  sddowntownnews  downtownsandiego  sandiegoskyline' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c135.0.810.810a/s640x640/54266362_126258795141689_4118587440828768027_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=ZYDT-_AgjiwAX8r4fsi&oh=231a0118f1a90549ec0a2e8fc6855c16&oe=5F0EB77C' title='Our favorite skyline          Tomorrow is the first Friday of the month  which means a new issue of  sd downtownnews comes out  Be sure to grab a copy to stay up-to-date on all things Downtown           sddowntown  sddowntownnews  downtownsandiego  sandiegoskyline'></div>
                    </a>
                </li><li class='last'>
                    <a href='//instagram.com/p/BvkEaUpn5oD/' >
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Read about how  cloakandpetal and  theseanyfoundation are teaming up to help children with cancer  from our March 1 issue  Link in bio for more stories  and be on the lookout for our next issue coming out April 5                sddowntownnews  downtownsandiego  localnews  fightingcancer' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c74.0.202.202a/54155158_651649711920740_5966683187960382876_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=6f9P4eKJ3t8AX9cBUmX&oh=338c48374f6ac06464aa4e49c268576c&oe=5F11EBE3' title='Read about how  cloakandpetal and  theseanyfoundation are teaming up to help children with cancer  from our March 1 issue  Link in bio for more stories  and be on the lookout for our next issue coming out April 5                sddowntownnews  downtownsandiego  localnews  fightingcancer'></div>
                    </a>
                </li><li class='first'>
                    <a href='//instagram.com/p/BtwkAmpnnOY/' >
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Have you read the latest issue of  sd downtownnews  Don   t miss stories on the Honeymoon Bridge  Valentine   s Day in  littleitalysd and more             downtownsd  sddowntownnews  littleitalysandiego  sandiego  valentinesday' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c181.0.717.717a/s640x640/50623729_561929917607154_5151980318908497158_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=106&_nc_ohc=MeihSOpzo-MAX-EQQ4I&oh=7f28ec6fb4f98b1612e5b5a255e1069f&oe=5F0F915E' title='Have you read the latest issue of  sd downtownnews  Don   t miss stories on the Honeymoon Bridge  Valentine   s Day in  littleitalysd and more             downtownsd  sddowntownnews  littleitalysandiego  sandiego  valentinesday'></div>
                    </a>
                </li><li class=''>
                    <a href='//instagram.com/p/BthtaxQH0dm/' >
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/50300095_280157352663119_8604030425266185273_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=kl-94ZwcrjoAX-1tutQ&oh=12a35b403375cf77274daa222f79e1b5&oe=5F10A6D6' title=''></div>
                    </a>
                </li><li class='last'>
                    <a href='//instagram.com/p/Bsn-qmWn8Rw/' >
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Happy rainy Monday Downtowners        last night our editor Albert Fulcher attended An Evening with the Yale Whiffenpoofs in Balboa Park  The event was held to rebuild the Honeymoon Bridge ' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.135.1080.1080a/s640x640/47691604_230303544522928_6993107441027608599_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=L5DEEcuD2RkAX9_4VO_&oh=7b87300d474d5c770f3b45f39e9830fb&oe=5F119904' title='Happy rainy Monday Downtowners        last night our editor Albert Fulcher attended An Evening with the Yale Whiffenpoofs in Balboa Park  The event was held to rebuild the Honeymoon Bridge '></div>
                    </a>
                </li><li class='first'>
                    <a href='//instagram.com/p/Bsbym55HWXZ/' >
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Have you picked up the latest  DowntownNews  Visit our website to view a list of our local drop spots under the    find us    tab on our top menu bar          DowntownNews  DowntownSanDiego  Downtown' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.135.1080.1080a/s640x640/47694660_2312031039034377_1913362269489349609_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=crYZb0f-8_YAX95CZ_v&oh=f7fdbcec78654b844c83b2cf9bc3a443&oe=5F0F1C8A' title='Have you picked up the latest  DowntownNews  Visit our website to view a list of our local drop spots under the    find us    tab on our top menu bar          DowntownNews  DowntownSanDiego  Downtown'></div>
                    </a>
                </li><li class=''>
                    <a href='//instagram.com/p/BsL7LtbH_fV/' >
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='The first 2019 issue of SD Downtown News is out tomorrow morning  In the meantime  get caught up on stories from last issue including a profile on a Bankers Hill pilot and his upcoming world peace mission  Head on over to our website  link in bio ' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c100.0.400.400a/49858119_1190746957741822_3586314299305325765_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=qdlQodKfMDUAX-jGQf5&oh=628e537fa20e1e00941d8cbaafb8dc8d&oe=5F0ED58C' title='The first 2019 issue of SD Downtown News is out tomorrow morning  In the meantime  get caught up on stories from last issue including a profile on a Bankers Hill pilot and his upcoming world peace mission  Head on over to our website  link in bio '></div>
                    </a>
                </li><li class='last'>
                    <a href='//instagram.com/p/BsJQYxjHFjv/' >
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='The San Diego Downtown News is now on LinkedIn  Follow us to stay up to date on your local news and watch-out for job opportunities from the San Diego Community News Network  linkedin com company san-diego-downtown-news ' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.101.996.996a/s640x640/47585710_212814286273753_6651086725320669110_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=ESdLx78lZtYAX8hfPIr&oh=61d392cad8b56208cbedde9abb039455&oe=5F0F4033' title='The San Diego Downtown News is now on LinkedIn  Follow us to stay up to date on your local news and watch-out for job opportunities from the San Diego Community News Network  linkedin com company san-diego-downtown-news '></div>
                    </a>
                </li>
                </ul>
            </div></div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-7">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="16145">
                                    </div>
            </div><div class="widget widget_text" id="text-17">			<div class="textwidget"><div data-cswidget="8878"></div>
<p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-20138 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.5.4 vc_responsive jeg_single_tpl_2"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://sandiegodowntownnews.com/" class="footer_logo">
                                        <img src="https://sandiegodowntownnews.com/wp-content/uploads/2012/11/downtown-logo-email.jpg"  alt="San Diego Downtown News">                                    </a>
                                    <p class="copyright"> © 2019 San Diego Downtown News. All rights reserved. • San Diego Community News Network (SDCNN)  </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate our site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37"><a href="https://sandiegodowntownnews.com/">Home</a></li>
<li id="menu-item-15893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15893"><a href="https://sandiegodowntownnews.com/about/">About</a></li>
<li id="menu-item-15894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15894"><a href="https://sandiegodowntownnews.com/downtown-advertising/">Advertise</a></li>
<li id="menu-item-15895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15895"><a href="https://sandiegodowntownnews.com/contact/">Contact</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            <div class="socials_widget nobg">
                                <a href="https://www.facebook.com/SanDiegoDowntownNews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/sddowntownnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/sd_downtownnews/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/san-diego-downtown-news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://sandiegodowntownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-16324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16324"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-16326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16326"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-16327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16327"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-16328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16328"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-16329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16329"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/theater-review/">Theater</a></li>
	<li id="menu-item-16325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16325"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/art/">Art</a></li>
</ul>
</li>
<li id="menu-item-16331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16331"><a href="https://sandiegodowntownnews.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-16332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16332"><a href="https://sandiegodowntownnews.com/category/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-16333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16333"><a href="https://sandiegodowntownnews.com/category/news/downtown-briefs/">Downtown Briefs</a></li>
	</ul>
</li>
	<li id="menu-item-16337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16337"><a href="https://sandiegodowntownnews.com/category/featured/">Featured</a></li>
	<li id="menu-item-16338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16338"><a href="https://sandiegodowntownnews.com/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-16419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16419"><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/">Elected Official Reports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16341"><a href="https://sandiegodowntownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-16342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16342"><a href="https://sandiegodowntownnews.com/category/food-drink/bars-happy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-16343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16343"><a href="https://sandiegodowntownnews.com/category/food-drink/food-drink-blotter/">Food &#038; Drink Blotter</a></li>
	<li id="menu-item-16344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16344"><a href="https://sandiegodowntownnews.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-16347" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16347"><a href="https://sandiegodowntownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16348"><a href="https://sandiegodowntownnews.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-16355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16355"><a href="https://sandiegodowntownnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-16356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16356"><a href="https://sandiegodowntownnews.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-16357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16357"><a href="https://sandiegodowntownnews.com/category/lifestyle/fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-16358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16358"><a href="https://sandiegodowntownnews.com/category/columnists/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-16359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16359"><a href="https://sandiegodowntownnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-16618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16618"><a href="https://sandiegodowntownnews.com/category/business/finance/">Finance</a></li>
	<li id="menu-item-16616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16616"><a href="https://sandiegodowntownnews.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-16675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16675"><a href="https://sandiegodowntownnews.com/category/best-of-downtown/">Best of Downtown</a></li>
	<li id="menu-item-16364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16364"><a href="https://sandiegodowntownnews.com/sponsored-links/">Sponsored Links</a></li>
	<li id="menu-item-16362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16362"><a href="https://sandiegodowntownnews.com/category/expert-advice/">Expert Advice</a></li>
</ul>
</li>
<li id="menu-item-16365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16365"><a href="https://sandiegodowntownnews.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li id="menu-item-16366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16366"><a href="https://sandiegodowntownnews.com/category/neighborhoods/growing-balboa-park/">Balboa Park</a></li>
	<li id="menu-item-16367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16367"><a href="https://sandiegodowntownnews.com/category/neighborhoods/east-village/">East Village</a></li>
	<li id="menu-item-16368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16368"><a href="https://sandiegodowntownnews.com/category/neighborhoods/gaslamp/">Gaslamp</a></li>
	<li id="menu-item-16369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16369"><a href="https://sandiegodowntownnews.com/category/neighborhoods/horton-plaza/">Horton Plaza</a></li>
	<li id="menu-item-16370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16370"><a href="https://sandiegodowntownnews.com/category/neighborhoods/little-italy/">Little Italy</a></li>
</ul>
</li>
<li id="menu-item-16371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16371"><a href="https://sandiegodowntownnews.com/about/">About</a></li>
<li id="menu-item-16372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16372"><a href="https://sandiegodowntownnews.com/contact/">Contact</a></li>
<li id="menu-item-16921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16921"><a href="https://sandiegodowntownnews.com/san-diego-downtown-news-calendar/#!/">Calendar</a></li>
<li id="menu-item-16619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16619"><a href="https://sandiegodowntownnews.com/downtown-advertising/">Advertising</a></li>
<li id="menu-item-16620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16620"><a href="https://sandiegodowntownnews.com/digital-archives/">Archives</a></li>
<li id="menu-item-19885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19885"><a href="https://sandiegodowntownnews.com/expertadvice/">Experts</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/SanDiegoDowntownNews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/sddowntownnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/sd_downtownnews/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/san-diego-downtown-news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 San Diego Downtown News. All rights reserved. • San Diego Community News Network (SDCNN) </p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="cd814f401a">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>


<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script><!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='1ddca200473aa300e398f200028fc0002c46650033367600e3ff20007fa63500';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://sandiegodowntownnews.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    			<script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-29610517-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-29610517-1&#039;); &lt;/script&gt;', 'auto');
                ga('send', 'pageview');
			</script>
			<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/sandiegodowntownnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8' id='cffscripts-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"20138","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=3.1.1' id='jnews-frontend-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js' id='jnews-split-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=3.1.1' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=3.0.0' id='jnews-weather-js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' id='ultimate-ads-manager_public-js-extra'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"18852":{"image_ad_referral_url":"https:\/\/www.stpaulseniors.org","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"18854","image_ad_uri":"https:\/\/sandiegodowntownnews.com\/wp-content\/uploads\/2019\/10\/web-ad-Downtown-News-.jpg","type":"image_ad","forms":["square"],"post_title":"ST Paul"},"19454":{"image_ad_referral_url":"http:\/\/sdnews.com\/bookmark\/27719931","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"19455","image_ad_uri":"https:\/\/sandiegodowntownnews.com\/wp-content\/uploads\/2020\/03\/OPEN-RESTAURANTS-DTN-UPTN.jpg","type":"image_ad","forms":["square"],"post_title":"downtown\/uptown business still open MARCH 2020"},"17961":{"image_ad_referral_url":"http:\/\/www.uoosd.com","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"17962","image_ad_uri":"https:\/\/sandiegodowntownnews.com\/wp-content\/uploads\/2019\/04\/IMG_3639.jpg","type":"image_ad","forms":["square"],"post_title":"Urban Optics &#8211; May 2019"},"16145":{"image_ad_referral_url":"http:\/\/calbbq.com\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"15914","image_ad_uri":"https:\/\/sandiegodowntownnews.com\/wp-content\/uploads\/2018\/10\/BBQ-Cleaning_400x400_040418_sdcnn_n-012-1.jpg-1.jpg","type":"image_ad","forms":["square"],"post_title":"Cali BBQ"}},"ajax_url":"https:\/\/sandiegodowntownnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/ultimate-ads-manager/public/js/public.bundle.base-2.2.4.min.js?ver=1' id='ultimate-ads-manager_public-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Guest Editorial: Q\u2019Anon threatens to unravel the work to end human trafficking","published":"2020-11-06 00:50:58","updated":"2020-11-06 20:21:08"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/sandiegodowntownnews.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/sandiegodowntownnews.com\/category\/opinion\/","name":"Opinion"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/sandiegodowntownnews.com\/category\/opinion\/editorials\/","name":"Editorials"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/sandiegodowntownnews.com","name":"Home"}},{"@type":"ListItem","position":5,"item":{"@id":"https:\/\/sandiegodowntownnews.com\/category\/opinion\/","name":"Opinion"}},{"@type":"ListItem","position":6,"item":{"@id":"https:\/\/sandiegodowntownnews.com\/category\/opinion\/editorials\/","name":"Editorials"}}]}</script>
</body>
</html>
