<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://sandiegodowntownnews.com/xmlrpc.php" />
    <title>Ravishing ramen and a clumsy hand &#8211; San Diego Downtown News</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Ravishing ramen and a clumsy hand">
<meta property="og:site_name" content="San Diego Downtown News">
<meta property="og:description" content="By Frank Sabatini Jr. It was a hot February afternoon due to Santa Ana conditions. The last thing in the">
<meta property="og:url" content="https://sandiegodowntownnews.com/ravishing-ramen-and-a-clumsy-hand/">
<meta property="og:locale" content="en_GB">
<meta property="og:image" content="https://sandiegodowntownnews.com/wp-content/uploads/2020/03/Beshock-exterior.jpg">
<meta property="og:image:height" content="612">
<meta property="og:image:width" content="600">
<meta property="article:published_time" content="2020-03-06T20:23:01+00:00">
<meta property="article:modified_time" content="2020-03-06T20:23:01+00:00">
<meta property="article:section" content="Featured">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Ravishing ramen and a clumsy hand">
<meta name="twitter:description" content="By Frank Sabatini Jr. It was a hot February afternoon due to Santa Ana conditions. The last thing in the">
<meta name="twitter:url" content="https://sandiegodowntownnews.com/ravishing-ramen-and-a-clumsy-hand/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://sandiegodowntownnews.com/wp-content/uploads/2020/03/Beshock-exterior.jpg">
<meta name="twitter:image:width" content="600">
<meta name="twitter:image:height" content="612">
            <script type="text/javascript"> var jnews_ajax_url = 'https://sandiegodowntownnews.com/?ajax-request=jnews'; </script>
            <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Diego Downtown News &raquo; Feed" href="https://sandiegodowntownnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Downtown News &raquo; Comments Feed" href="https://sandiegodowntownnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego Downtown News &raquo; Ravishing ramen and a clumsy hand Comments Feed" href="https://sandiegodowntownnews.com/ravishing-ramen-and-a-clumsy-hand/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sandiegodowntownnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
	
</style><link rel='stylesheet' id='wpsqt-main-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sandiegodowntownnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700%7CDroid+Serif%3Aregular%2C700%2Citalic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://sandiegodowntownnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://sandiegodowntownnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://sandiegodowntownnews.com/wp-content/themes/jnews/style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://sandiegodowntownnews.com/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-dynamic-style-css'  href='https://sandiegodowntownnews.com/wp-content/uploads/jnews/jnews-EuxILFsh59.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='https://sandiegodowntownnews.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=3.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<link rel='https://api.w.org/' href='https://sandiegodowntownnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sandiegodowntownnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sandiegodowntownnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://sandiegodowntownnews.com/ravishing-ramen-and-a-clumsy-hand/" />
<link rel='shortlink' href='https://sandiegodowntownnews.com/?p=19371' />
<link rel="alternate" type="application/json+oembed" href="https://sandiegodowntownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsandiegodowntownnews.com%2Fravishing-ramen-and-a-clumsy-hand%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sandiegodowntownnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsandiegodowntownnews.com%2Fravishing-ramen-and-a-clumsy-hand%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @sddowntownnews"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.15.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 { min-width:4px; max-width:258px; }
	.b-8 { margin:4px; }
	.g-9 { min-width:4px; max-width:258px; }
	.b-9 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-29610517-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://sandiegodowntownnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/sandiegodowntownnews.com\/#organization","url":"https:\/\/sandiegodowntownnews.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/SanDiegoDowntownNews","https:\/\/twitter.com\/sddowntownnews","https:\/\/www.instagram.com\/sd_downtownnews\/","https:\/\/www.linkedin.com\/company\/san-diego-downtown-news\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/sandiegodowntownnews.com\/#website","url":"https:\/\/sandiegodowntownnews.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/sandiegodowntownnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://sandiegodowntownnews.com/wp-content/uploads/2018/11/kV8-NpXU_400x400-75x75.jpeg" sizes="32x32" />
<link rel="icon" href="https://sandiegodowntownnews.com/wp-content/uploads/2018/11/kV8-NpXU_400x400.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sandiegodowntownnews.com/wp-content/uploads/2018/11/kV8-NpXU_400x400.jpeg" />
<meta name="msapplication-TileImage" content="https://sandiegodowntownnews.com/wp-content/uploads/2018/11/kV8-NpXU_400x400.jpeg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-19371 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.5.4 vc_responsive jeg_single_tpl_2">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><a href='https://www.legacysandiego.com' target="_blank" class='adlink ads_image '><img src='https://sandiegodowntownnews.com/wp-content/uploads/2020/03/Legacy-International-Center-Banner-Ad-March.jpg' alt='' data-pin-no-hover="true"></a><a href='https://www.legacysandiego.com' target="_blank" class='adlink ads_image_tablet '><img src='https://sandiegodowntownnews.com/wp-content/uploads/2020/03/Legacy-International-Center-Banner-Ad-March.jpg' alt='' data-pin-no-hover="true"></a><a href='https://www.legacysandiego.com' target="_blank" class='adlink ads_image_phone '><img src='https://sandiegodowntownnews.com/wp-content/uploads/2020/03/Legacy-International-Center-Banner-Ad-March.jpg' alt='' data-pin-no-hover="true"></a></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://sandiegodowntownnews.com/">Home</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://sandiegodowntownnews.com/about/">About</a></li>
<li id="menu-item-1060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1060"><a href="https://sandiegodowntownnews.com/downtown-advertising/">Advertising</a></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="https://sandiegodowntownnews.com/digital-archives/">Digital Archives</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://sandiegodowntownnews.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://sandiegodowntownnews.com/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-7211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7211"><a href="https://sandiegodowntownnews.com/find-us/">Find us</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Friday, March 13, 2020</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li>
            <i class="fa fa-spinner fa-spin fa-fw"></i>
        </li>
    </ul>
</div><!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://sandiegodowntownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
            <a href="#" class="btn outline" target="_blank">
            <i class="fa fa-envelope"></i>
            NEWSLETTER        </a>
    </div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://sandiegodowntownnews.com/" style="padding: 0 0 0 0;">
	    	    <img src="https://sandiegodowntownnews.com/wp-content/uploads/2018/10/SDdowntownnews3.jpg"  alt="San Diego Downtown News">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
    <a href="https://www.facebook.com/SanDiegoDowntownNews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/sddowntownnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/sd_downtownnews/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/san-diego-downtown-news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-16164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16164 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-7034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7034 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-16166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-7035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7035 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-7036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7036 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/theater-review/">Theater</a></li>
</ul>
</li>
<li id="menu-item-15920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15920 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-2597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2597 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/news/downtown-briefs/">Downtown Briefs</a></li>
	</ul>
</li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/featured/">Featured</a></li>
	<li id="menu-item-16169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-16412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16412 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li id="menu-item-16415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16415 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/chris-ward/">Chris Ward</a></li>
			<li id="menu-item-16414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16414 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/city-attorney/">Mara Elliott</a></li>
			<li id="menu-item-16614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16614 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/district-attorney/">Summer Stephan</a></li>
			<li id="menu-item-16416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16416 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/susan-davis/">Susan Davis</a></li>
			<li id="menu-item-7457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/columnists/notes-from-toni/">Toni G. Atkins</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-16172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/bars-happy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-2624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2624 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/food-drink-blotter/">Food &#038; Drink Blotter</a></li>
	<li id="menu-item-2618" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2618 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16426 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10221 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-15921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15921 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-16428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16428 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-16309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16309 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/lifestyle/fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-16178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16178 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/columnists/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-16180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16180 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-16617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16617 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/business/finance/">Finance</a></li>
	<li id="menu-item-16615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16615 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-16676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16676 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/best-of-downtown/">Best of Downtown</a></li>
	<li id="menu-item-5225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5225 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/expertadvice/">Expert Advice</a></li>
	<li id="menu-item-10174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10174 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/sponsored-links/">Sponsored Links</a></li>
</ul>
</li>
<li id="menu-item-16184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16184 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li id="menu-item-9475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9475 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/growing-balboa-park/">Balboa Park</a></li>
	<li id="menu-item-16216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16216 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/east-village/">East Village</a></li>
	<li id="menu-item-16217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16217 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/gaslamp/">Gaslamp</a></li>
	<li id="menu-item-16218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16218 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/horton-plaza/">Horton Plaza</a></li>
	<li id="menu-item-16220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16220 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/little-italy/">Little Italy</a></li>
</ul>
</li>
<li id="menu-item-16193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16193 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/san-diego-downtown-news-calendar/#!/">Calendar</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://sandiegodowntownnews.com/">
    	    <img src="https://sandiegodowntownnews.com/wp-content/uploads/2018/10/SDdowntownnews3.jpg"  alt="San Diego Downtown News">    	</a>
    </div>
</div><div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16164 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7034 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16166 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7035 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7036 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/arts-entertainment/theater-review/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15920 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2597 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/news/downtown-briefs/">Downtown Briefs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/featured/">Featured</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16169 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16412 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16415 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/chris-ward/">Chris Ward</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16414 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/city-attorney/">Mara Elliott</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16614 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/district-attorney/">Summer Stephan</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16416 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/susan-davis/">Susan Davis</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7457 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/columnists/notes-from-toni/">Toni G. Atkins</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16172 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/bars-happy-hours/">Bars &#038; Happy Hours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2624 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/food-drink-blotter/">Food &#038; Drink Blotter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2618 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16426 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10221 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15921 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16428 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16309 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/lifestyle/fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16178 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/columnists/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16180 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16617 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/business/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16615 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16676 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/best-of-downtown/">Best of Downtown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5225 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/expertadvice/">Expert Advice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10174 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/sponsored-links/">Sponsored Links</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16184 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9475 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/growing-balboa-park/">Balboa Park</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16216 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/east-village/">East Village</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16217 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/gaslamp/">Gaslamp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16218 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/horton-plaza/">Horton Plaza</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16220 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/category/neighborhoods/little-italy/">Little Italy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16193 bgnav" data-item-row="default" ><a href="https://sandiegodowntownnews.com/san-diego-downtown-news-calendar/#!/">Calendar</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://sandiegodowntownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="fixed">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://sandiegodowntownnews.com/">
		        <img src="https://sandiegodowntownnews.com/wp-content/uploads/2018/10/SDdowntownnews3.jpg"  alt="San Diego Downtown News">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://sandiegodowntownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://sandiegodowntownnews.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://sandiegodowntownnews.com/category/featured/">Featured</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">Ravishing ramen and a clumsy hand</h1>

                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

    
            <div class="jeg_meta_date">
            <a href="https://sandiegodowntownnews.com/ravishing-ramen-and-a-clumsy-hand/">March 6, 2020</a>
        </div>
    
            <div class="jeg_meta_category">
            <span><span class="meta_text">in</span>
                <a href="https://sandiegodowntownnews.com/category/featured/" rel="category tag">Featured</a>, <a href="https://sandiegodowntownnews.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://sandiegodowntownnews.com/category/food-drink/restaurant-reviews/" rel="category tag">Restaurant Reviews</a>            </span>
        </div>
    
    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://sandiegodowntownnews.com/ravishing-ramen-and-a-clumsy-hand/#respond"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div></div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://sandiegodowntownnews.com/wp-content/uploads/2020/03/Beshock-exterior.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:95%"><img width="600" height="570" src="https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="Ravishing ramen and a clumsy hand" data-src="https://sandiegodowntownnews.com/wp-content/uploads/2020/03/Beshock-exterior-600x570.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div><p class="wp-caption-text">This ramen house sits at the base of EV Lofts in the East Village. (Photos by Frank Sabatini Jr.)</p></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">57</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    
                    
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <p>By Frank Sabatini Jr.</p>
<p>It was a hot February afternoon due to Santa Ana conditions. The last thing in the world a friend and I craved while driving into the East Village for lunch was ramen.<span id="more-19371"></span></p>
<p>But we stuck to a plan I had made days earlier to eat at Beshock Ramen &amp; Sake Bar. Soon after arriving, we found ourselves slurping vigorously from bowls filled with broths and noodles that tasted heaven-sent.</p>
<p>“Beshock” is derived from the Japanese word “bishoku,” which translates to “gastronomy” and “the beauty of food.” The restaurant/bar opened four years ago and is co-owned by sake sommelier Ayaka Ito, whose mother runs a Beshock kitchen in Japan.</p>
<p>Indeed, our meal lived up to the restaurant’s name.</p>
<p><img class="size-full wp-image-19373" src="https://sandiegodowntownnews.com/wp-content/uploads/2020/03/Beshock-vegan-gyoza.jpg" alt="" srcset="https://sandiegodowntownnews.com/wp-content/uploads/2020/03/Beshock-vegan-gyoza.jpg 300w, https://sandiegodowntownnews.com/wp-content/uploads/2020/03/Beshock-vegan-gyoza-225x300.jpg 225w, https://sandiegodowntownnews.com/wp-content/uploads/2020/03/Beshock-vegan-gyoza-113x150.jpg 113w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Even the vegan gyoza containing a filling of minced veggies that I felt needed extra garlic—or maybe some ginger—were lovely on the taste buds with teeny drops of hot chili oil applied. Their crimped pea-green casings and seared underbellies were pillowy on the palate and pretty on the eyes.</p>
<p>A simple seaweed salad came with the right measures of rice vinegar and sesame—just enough to tame the bitterness of the ocean greens by turning them sweet and nutty. If you’ve grown tired of these Japanese salads in their waterlogged form, you may find redemption in this one.</p>
<p><img class="size-full wp-image-19374" src="https://sandiegodowntownnews.com/wp-content/uploads/2020/03/Beshock-vegan-sushi.jpg" alt="" srcset="https://sandiegodowntownnews.com/wp-content/uploads/2020/03/Beshock-vegan-sushi.jpg 600w, https://sandiegodowntownnews.com/wp-content/uploads/2020/03/Beshock-vegan-sushi-300x225.jpg 300w, https://sandiegodowntownnews.com/wp-content/uploads/2020/03/Beshock-vegan-sushi-150x113.jpg 150w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Often when dining with this particular friend, a near-vegan, I encounter meatless dishes I might normally skip over. Like the vegan sushi roll we ordered. The last time I ate vegan sushi was at a popular San Diego joint that relegated its oxidized avocado and excess day-old rice to the roll.</p>
<p>Here, the ratio of rice to a filling of pickled carrots, daikon radishes and cucumber was an optimal 50/50. There were also small cubes of fresh avocado woven into the swirl. The flavors were layered, and the textures were simultaneously soft, crunchy and creamy. I didn’t miss the fish at all.</p>
<p>On this workday, we didn’t imbibe on Beshock’s ambitious sake selection, although we asked for taster portions of the house-made sake sangria. Pinkish in color, it revealed a bouquet of apples, oranges, watermelon and bananas—a perfect come on to those warm Santa Ana breezes outside.</p>
<p>The main event involved two different ramen: A vegan version with the add-on of black garlic oil for my friend, and tan tan pork broth for me.</p>
<p>Justly so, the former has garnered media accolades and was named ‘best vegan ramen’ a few years ago by the nonprofit organization Vegan in San Diego.</p>
<p><img class="size-full wp-image-19375" src="https://sandiegodowntownnews.com/wp-content/uploads/2020/03/Beshock-vegan-ramen.jpg" alt="" srcset="https://sandiegodowntownnews.com/wp-content/uploads/2020/03/Beshock-vegan-ramen.jpg 600w, https://sandiegodowntownnews.com/wp-content/uploads/2020/03/Beshock-vegan-ramen-300x294.jpg 300w, https://sandiegodowntownnews.com/wp-content/uploads/2020/03/Beshock-vegan-ramen-150x147.jpg 150w, https://sandiegodowntownnews.com/wp-content/uploads/2020/03/Beshock-vegan-ramen-75x75.jpg 75w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>The broth carried a fantastic depth of flavor and a medicinal pith you suspect could effectively obliterate a bad head cold. Floating within the bowl were seared veggies (cherry tomatoes, peas, baby corn and broccoli), plus chunks of soft tofu and droplets of chili oil. There was a delightful milkiness to the liquid as well, achieved from white soy paste, but mimicking the fat and bone marrow inherent to pork and chicken ramen. Let this be the standard bearer to vegan ramen everywhere.</p>
<p>A notable sesame and chili-pepper base defines the tan tan pork broth. The spice level was exactly to my liking—ranking just below 5 on a scale of 1 to 10.</p>
<p>By default, it comes with spicy ground pork, bok choy, green onions and bits of chilies. The avocado and half of a hard-boiled egg I requested as add-ons melted in my mouth and added further richness to the broth as it rapidly diminished. It was ramen at its best—not too salty, not too fatty, yet loaded with long flavors.</p>
<p>I regretted passing up the addition of pork chashu when reading the menu more closely afterward. It states the pork belly is cooked in the rich tonkotsu broth for a couple hours and then flame-torched to enhance the umami effect. It’s not that my ramen needed any help. But a fine slab of pork belly with a charred finish certainly wouldn’t have hurt.</p>
<p>Beshock uses noodles from the owners’ proprietary recipe, which is executed by an outside vendor. Depending on what ramen you order, they fall into medium or thick categories. The latter came in my friend’s vegan ramen while the medium noodles complemented mine. They were plentiful in both cases.</p>
<p>Which prompted me to shamefully request a fork for maximum intake.</p>
<p>Oddly, these fingers can navigate a keyboard from taking piano lessons; write in cursive as gracefully as the Catholic nuns who taught me did; and make convincing hand shadows of birds and other creatures. But I’ll be damned if they can properly maneuver a pair of chopsticks.</p>
<p>Fortunately, the staffers here are cool and easygoing, as proven when a server said reassuringly when handing me the fork, “We don’t pass judgment here.”</p>
<p>Minutes later, nary a noodle resided in my bowl.</p>
<p style="text-align: center;"><strong>Beshock Ramen &amp; Sake Bar</strong></p>
<p>1288 Market St. (East Village)<br />
619-310-5498, <a href="http://beshockramen.com" target="_blank" rel="noopener noreferrer">beshockramen.com</a><br />
Prices: Appetizers and salads, $4 to $15; sushi rolls, $6.95 to $18; bowls, $6.95 to $14;<br />
ramen, $11 to $12.95</p>
<p><em>— Frank Sabatini Jr. is the author of ‘Secret San Diego’ (ECW Press) and began his local writing career more than two decades ago as a staffer for the former San Diego Tribune. You can reach him at <a href="mailto:fsabatini@san.rr.com" target="_blank" rel="noopener noreferrer">fsabatini@san.rr.com</a>.</em></p>
                                
	                            
                                                            </div>

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">
    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://sandiegodowntownnews.com/the-cool-era/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="The cool era" data-src="https://sandiegodowntownnews.com/wp-content/uploads/2020/03/1.--75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://sandiegodowntownnews.com/the-cool-era/">
                        The cool era                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>

</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ravishing-ramen-and-a-clumsy-hand/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sandiegodowntownnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19371' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="73dec8c6b8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p></form>	</div><!-- #respond -->
	</div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-41">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="19337">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-39">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="19324">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-36">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="18852">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-29">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="18316">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-26">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="17961">
                                    </div>
            </div><div class="widget widget_jnews_instagram" id="jnews_instagram-2"><div class='jeg_instagram_widget jeg_grid_thumb_widget clearfix'>
                <h3 class='jeg_instagram_heading'>
                    <a href='//www.instagram.com/sd_downtownnews' ><i class="fa fa-instagram"></i> Follow us on Instagram!</a>
                </h3>
                <ul class='instagram-pics col3 normal'>
                    <li class='first'>
                    <a href='//instagram.com/p/B3NPQSRnU9I/' >
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Congrats to this years winners  Pick up the Best of Downtown issue at our bins around town ' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/72249593_182267536271690_3142663299467441219_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=eWXIbTg4h8kAX-8GS0K&oh=c4e534fec44418ba1ce1107e67593c46&oe=5EA37D37' title='Congrats to this years winners  Pick up the Best of Downtown issue at our bins around town '></div>
                    </a>
                </li><li class=''>
                    <a href='//instagram.com/p/Bv2KBirnSc8/' >
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Our favorite skyline          Tomorrow is the first Friday of the month  which means a new issue of  sd downtownnews comes out  Be sure to grab a copy to stay up-to-date on all things Downtown           sddowntown  sddowntownnews  downtownsandiego  sandiegoskyline' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c135.0.810.810a/s640x640/54266362_126258795141689_4118587440828768027_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=IUeQm0SPO1cAX9Vdmej&oh=2b6abbe0fdab48b3defd3753dc501d6f&oe=5EA5B004' title='Our favorite skyline          Tomorrow is the first Friday of the month  which means a new issue of  sd downtownnews comes out  Be sure to grab a copy to stay up-to-date on all things Downtown           sddowntown  sddowntownnews  downtownsandiego  sandiegoskyline'></div>
                    </a>
                </li><li class='last'>
                    <a href='//instagram.com/p/BvkEaUpn5oD/' >
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Read about how  cloakandpetal and  theseanyfoundation are teaming up to help children with cancer  from our March 1 issue  Link in bio for more stories  and be on the lookout for our next issue coming out April 5                sddowntownnews  downtownsandiego  localnews  fightingcancer' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c74.0.202.202a/54155158_651649711920740_5966683187960382876_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=0OoTK_K76EUAX8k8Bq6&oh=1ea30504010ad67d7e340b39dd7069ce&oe=5EA51E9D' title='Read about how  cloakandpetal and  theseanyfoundation are teaming up to help children with cancer  from our March 1 issue  Link in bio for more stories  and be on the lookout for our next issue coming out April 5                sddowntownnews  downtownsandiego  localnews  fightingcancer'></div>
                    </a>
                </li><li class='first'>
                    <a href='//instagram.com/p/BtwkAmpnnOY/' >
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Have you read the latest issue of  sd downtownnews  Don   t miss stories on the Honeymoon Bridge  Valentine   s Day in  littleitalysd and more             downtownsd  sddowntownnews  littleitalysandiego  sandiego  valentinesday' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c181.0.717.717a/s640x640/50623729_561929917607154_5151980318908497158_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=106&_nc_ohc=JgMh5Kwr01QAX-d1cYZ&oh=ba51dabcb6cea47cacd9626fe9e71106&oe=5E9E3EA2' title='Have you read the latest issue of  sd downtownnews  Don   t miss stories on the Honeymoon Bridge  Valentine   s Day in  littleitalysd and more             downtownsd  sddowntownnews  littleitalysandiego  sandiego  valentinesday'></div>
                    </a>
                </li><li class=''>
                    <a href='//instagram.com/p/BthtaxQH0dm/' >
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/50300095_280157352663119_8604030425266185273_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=bbUV0CV9cQ8AX8FsK3N&oh=ed14bef28a591f3c68a42db637f4a08f&oe=5E9BD7AA' title=''></div>
                    </a>
                </li><li class='last'>
                    <a href='//instagram.com/p/Bsn-qmWn8Rw/' >
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Happy rainy Monday Downtowners        last night our editor Albert Fulcher attended An Evening with the Yale Whiffenpoofs in Balboa Park  The event was held to rebuild the Honeymoon Bridge ' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.135.1080.1080a/s640x640/47691604_230303544522928_6993107441027608599_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=ThJP8CD7O6MAX96BHRH&oh=81632e4cc92204ab0f0127fdfc07d1bc&oe=5E9C36FC' title='Happy rainy Monday Downtowners        last night our editor Albert Fulcher attended An Evening with the Yale Whiffenpoofs in Balboa Park  The event was held to rebuild the Honeymoon Bridge '></div>
                    </a>
                </li><li class='first'>
                    <a href='//instagram.com/p/Bsbym55HWXZ/' >
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Have you picked up the latest  DowntownNews  Visit our website to view a list of our local drop spots under the    find us    tab on our top menu bar          DowntownNews  DowntownSanDiego  Downtown' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.135.1080.1080a/s640x640/47694660_2312031039034377_1913362269489349609_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=zCLgrI8iqfcAX_ALRRe&oh=9611ce5db4dfcb3f4274aa35eacf9d72&oe=5EA69C76' title='Have you picked up the latest  DowntownNews  Visit our website to view a list of our local drop spots under the    find us    tab on our top menu bar          DowntownNews  DowntownSanDiego  Downtown'></div>
                    </a>
                </li><li class=''>
                    <a href='//instagram.com/p/BsL7LtbH_fV/' >
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='The first 2019 issue of SD Downtown News is out tomorrow morning  In the meantime  get caught up on stories from last issue including a profile on a Bankers Hill pilot and his upcoming world peace mission  Head on over to our website  link in bio ' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c100.0.400.400a/49858119_1190746957741822_3586314299305325765_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=m4jiiX001BIAX-G10pZ&oh=a1a43a5a0908e734dac62c1643fb69a7&oe=5EA44074' title='The first 2019 issue of SD Downtown News is out tomorrow morning  In the meantime  get caught up on stories from last issue including a profile on a Bankers Hill pilot and his upcoming world peace mission  Head on over to our website  link in bio '></div>
                    </a>
                </li><li class='last'>
                    <a href='//instagram.com/p/BsJQYxjHFjv/' >
                        
                        <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='The San Diego Downtown News is now on LinkedIn  Follow us to stay up to date on your local news and watch-out for job opportunities from the San Diego Community News Network  linkedin com company san-diego-downtown-news ' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.101.996.996a/s640x640/47585710_212814286273753_6651086725320669110_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=PXOqOQQ0E68AX8N6cQx&oh=704d37a7b53e2bafaaae52d9e090f294&oe=5EA132CD' title='The San Diego Downtown News is now on LinkedIn  Follow us to stay up to date on your local news and watch-out for job opportunities from the San Diego Community News Network  linkedin com company san-diego-downtown-news '></div>
                    </a>
                </li>
                </ul>
            </div></div><div class="widget widget_text" id="text-19">			<div class="textwidget"><div data-configid="1076261/70430536" style="width:350px; height:500px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
</div>
		</div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-7">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="16145">
                                    </div>
            </div><div class="widget widget_text" id="text-17">			<div class="textwidget"><div data-cswidget="8878"></div>
<p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-19371 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.5.4 vc_responsive jeg_single_tpl_2"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://sandiegodowntownnews.com/" class="footer_logo">
                                        <img src="https://sandiegodowntownnews.com/wp-content/uploads/2012/11/downtown-logo-email.jpg"  alt="San Diego Downtown News">                                    </a>
                                    <p class="copyright"> © 2019 San Diego Downtown News. All rights reserved. • San Diego Community News Network (SDCNN)  </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate our site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37"><a href="https://sandiegodowntownnews.com/">Home</a></li>
<li id="menu-item-15893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15893"><a href="https://sandiegodowntownnews.com/about/">About</a></li>
<li id="menu-item-15894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15894"><a href="https://sandiegodowntownnews.com/downtown-advertising/">Advertise</a></li>
<li id="menu-item-15895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15895"><a href="https://sandiegodowntownnews.com/contact/">Contact</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            <div class="socials_widget nobg">
                                <a href="https://www.facebook.com/SanDiegoDowntownNews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/sddowntownnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/sd_downtownnews/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/san-diego-downtown-news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://sandiegodowntownnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-16324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16324"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-16326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16326"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-16327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16327"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-16328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16328"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-16329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16329"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/theater-review/">Theater</a></li>
	<li id="menu-item-16325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16325"><a href="https://sandiegodowntownnews.com/category/arts-entertainment/art/">Art</a></li>
</ul>
</li>
<li id="menu-item-16331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16331"><a href="https://sandiegodowntownnews.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-16332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16332"><a href="https://sandiegodowntownnews.com/category/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-16333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16333"><a href="https://sandiegodowntownnews.com/category/news/downtown-briefs/">Downtown Briefs</a></li>
	</ul>
</li>
	<li id="menu-item-16337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16337"><a href="https://sandiegodowntownnews.com/category/featured/">Featured</a></li>
	<li id="menu-item-16338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16338"><a href="https://sandiegodowntownnews.com/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-16419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16419"><a href="https://sandiegodowntownnews.com/category/politics/elected-official-reports/">Elected Official Reports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16341"><a href="https://sandiegodowntownnews.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-16342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16342"><a href="https://sandiegodowntownnews.com/category/food-drink/bars-happy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-16343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16343"><a href="https://sandiegodowntownnews.com/category/food-drink/food-drink-blotter/">Food &#038; Drink Blotter</a></li>
	<li id="menu-item-16344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16344"><a href="https://sandiegodowntownnews.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-16347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16347"><a href="https://sandiegodowntownnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16348"><a href="https://sandiegodowntownnews.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-16355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16355"><a href="https://sandiegodowntownnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-16356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16356"><a href="https://sandiegodowntownnews.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-16357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16357"><a href="https://sandiegodowntownnews.com/category/lifestyle/fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-16358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16358"><a href="https://sandiegodowntownnews.com/category/columnists/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-16359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16359"><a href="https://sandiegodowntownnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-16618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16618"><a href="https://sandiegodowntownnews.com/category/business/finance/">Finance</a></li>
	<li id="menu-item-16616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16616"><a href="https://sandiegodowntownnews.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-16675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16675"><a href="https://sandiegodowntownnews.com/category/best-of-downtown/">Best of Downtown</a></li>
	<li id="menu-item-16364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16364"><a href="https://sandiegodowntownnews.com/sponsored-links/">Sponsored Links</a></li>
	<li id="menu-item-16362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16362"><a href="https://sandiegodowntownnews.com/category/expert-advice/">Expert Advice</a></li>
</ul>
</li>
<li id="menu-item-16365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16365"><a href="https://sandiegodowntownnews.com/category/neighborhoods/">Neighborhoods</a>
<ul class="sub-menu">
	<li id="menu-item-16366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16366"><a href="https://sandiegodowntownnews.com/category/neighborhoods/growing-balboa-park/">Balboa Park</a></li>
	<li id="menu-item-16367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16367"><a href="https://sandiegodowntownnews.com/category/neighborhoods/east-village/">East Village</a></li>
	<li id="menu-item-16368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16368"><a href="https://sandiegodowntownnews.com/category/neighborhoods/gaslamp/">Gaslamp</a></li>
	<li id="menu-item-16369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16369"><a href="https://sandiegodowntownnews.com/category/neighborhoods/horton-plaza/">Horton Plaza</a></li>
	<li id="menu-item-16370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16370"><a href="https://sandiegodowntownnews.com/category/neighborhoods/little-italy/">Little Italy</a></li>
</ul>
</li>
<li id="menu-item-16371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16371"><a href="https://sandiegodowntownnews.com/about/">About</a></li>
<li id="menu-item-16372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16372"><a href="https://sandiegodowntownnews.com/contact/">Contact</a></li>
<li id="menu-item-16921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16921"><a href="https://sandiegodowntownnews.com/san-diego-downtown-news-calendar/#!/">Calendar</a></li>
<li id="menu-item-16619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16619"><a href="https://sandiegodowntownnews.com/downtown-advertising/">Advertising</a></li>
<li id="menu-item-16620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16620"><a href="https://sandiegodowntownnews.com/digital-archives/">Archives</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/SanDiegoDowntownNews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/sddowntownnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/sd_downtownnews/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/san-diego-downtown-news/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 San Diego Downtown News. All rights reserved. • San Diego Community News Network (SDCNN) </p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="528e3ec4b2">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>


<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script><!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='1ddca200473aa300e398f200028fc0002c46650033367600e3ff20007fa63500';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://sandiegodowntownnews.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    			<script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-29610517-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-29610517-1&#039;); &lt;/script&gt;', 'auto');
                ga('send', 'pageview');
			</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/sandiegodowntownnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"19371","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=3.1.1'></script>
<![endif]-->
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"19337":{"image_ad_referral_url":"https:\/\/www.showclix.com\/events\/18207","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"19339","image_ad_uri":"https:\/\/sandiegodowntownnews.com\/wp-content\/uploads\/2020\/03\/CV-SD-350x250-1.jpg","type":"image_ad","forms":["square"],"post_title":"Circus Vargas March 2020"},"19324":{"image_ad_referral_url":"https:\/\/lajollaplayhouse.org\/show\/fly\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"19325","image_ad_uri":"https:\/\/sandiegodowntownnews.com\/wp-content\/uploads\/2020\/02\/350x250-Fly.jpg","type":"image_ad","forms":["square"],"post_title":"Fly &#8211; La Jolla Playhouse"},"18852":{"image_ad_referral_url":"https:\/\/www.stpaulseniors.org","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"18854","image_ad_uri":"https:\/\/sandiegodowntownnews.com\/wp-content\/uploads\/2019\/10\/web-ad-Downtown-News-.jpg","type":"image_ad","forms":["square"],"post_title":"ST Paul"},"18316":{"image_ad_referral_url":"https:\/\/sduptownnews.com\/sdcng-purchases-sdcnn-newspapers\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"18317","image_ad_uri":"https:\/\/sandiegodowntownnews.com\/wp-content\/uploads\/2019\/06\/8np.gif","type":"image_ad","forms":["square"],"post_title":"8 Newspapers"},"17961":{"image_ad_referral_url":"http:\/\/www.uoosd.com","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"17962","image_ad_uri":"https:\/\/sandiegodowntownnews.com\/wp-content\/uploads\/2019\/04\/IMG_3639.jpg","type":"image_ad","forms":["square"],"post_title":"Urban Optics &#8211; May 2019"},"16145":{"image_ad_referral_url":"http:\/\/calbbq.com\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"15914","image_ad_uri":"https:\/\/sandiegodowntownnews.com\/wp-content\/uploads\/2018\/10\/BBQ-Cleaning_400x400_040418_sdcnn_n-012-1.jpg-1.jpg","type":"image_ad","forms":["square"],"post_title":"Cali BBQ"}},"ajax_url":"https:\/\/sandiegodowntownnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sandiegodowntownnews.com/wp-content/plugins/ultimate-ads-manager/public/js/public.bundle.base-2.2.4.min.js?ver=1'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Ravishing ramen and a clumsy hand","published":"2020-03-06 12:23:01","updated":"2020-03-06 20:23:01"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/sandiegodowntownnews.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/sandiegodowntownnews.com\/category\/featured\/","name":"Featured"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/sandiegodowntownnews.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/sandiegodowntownnews.com\/category\/featured\/","name":"Featured"}}]}</script>
</body>
</html>
